Pokémon Go auf Android 4.1.1?

...komplette Frage anzeigen

4 Antworten

Du kannst dir vielleicht eine Custom Rom installieren um eine neuere Version zu bekommen.

https://docs.google.com/uc?id=0B-PPD2AgbaeyeGpUMUhibkFxOUU&export=download

Ist ne gehackte apk von Pokemon Go. Soll auf Android 4.0+ funktionieren. 4.2.2 klappt auf jeden Fall.

Gefunden habe ich das auf ihackedit.com. Ich habe schonmal die ganzen Umleitungen übersprungen. Eine eventuelle Vierenwarnung kannst du ignorieren.

Nachteil: Du musst die neueste Version immer selbst von deren Seite runterladen und installieren.

Funktioniert das dann halbwegs flüssig ? 

0
@Angelina2695

okay ich habe es installiert, jedoch schließt sich die App jedes Mal direkt nachdem ich sie starte .. einen Moment lang kommt das Niantic Logo und dann poof.

0

Ich weiß nicht, ob Pokemon GO noch mit Android 4.1.1 Kompatibel ist. Würde mich jedoch stark wundern, wenn nicht. Jedenfalls wird die App nicht ohne Grund bei dir im Playstore nicht angezeigt. Wird eine App nicht angezeigt, ist diese i.d.R. nicht mit dem Gerät kompatibel. Da hilft eine apk-Datei nur bedingt, da dennoch eine Inkompatibilität vorliegt, deren Folgen sich vermutlich auf Abstürze belaufen würden.

Nachtrag: Die App wird angezeigt. Jedoch steht dabei : ist mit deinem Gerät nicht kompatibel. 

0

Geht erst ab Android 4.4.2.

Was möchtest Du wissen?