Pocketmine PC Server:invailed skin?

...komplette Frage anzeigen

3 Antworten

Mit dem Normalen PocketMine.net kann man nicht die 0.13 installieren, da die Website nur bis zur 0.11 PocketMine Versionen supportet!
Downloade dir erstmal irgendeine PocketMine Version von den 4 Stück und starte den Server dann anschließend kurz und mach ihn wieder aus!
Danach kannst du auf jenkins.pocketmine.net gehen und auf PocketMine Bleeding tippen und dort einfach das Neuste downloaden und wenn du es gedownloadet hast einfach in den PocketMine Ordner machen und das Gedownloadete "PocketMine-MP.phar" nennen und das andere mit dem Namen löschen!
Dann starteste den Server einfach und hast die 0.13! ;)

Der Fehler mit dem Invalid Skin passiert wenn ein Server veraltet ist zur Info! :P

Antwort bewerten Vielen Dank für Deine Bewertung

Das habe ich schon gemacht :)

Antwort bewerten Vielen Dank für Deine Bewertung

Danke ,funktioniert immer noch nicht

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?