Plugin.yml ist Falsch?

 - (Minecraft, Programmieren)

3 Antworten

Moin,

bin jetzt nicht so der Crack im Programmieren, aber achte auf Tabs und ungültige (Leer)zeichen etc. Ich könnte Dir Plugin-Support empfehlen in der Facebook Gruppe sind einige die da helfen könnten. Die haben auch ein Forum derweil im Aufbau, sind noch recht frisch als Plattform, haben sich aber darauf spezialisiert Leuten mit Minecraft Servern und Plugins ohne große "Geheimnistuerei" zu helfen.

Woher ich das weiß:Beruf – Über 8 Jahre nebengewerbliche Gaming Community Erfahrung.

Bei mir ist es ein valides yaml-Format.
Bedenke in yaml sollten keine Tabs drin sein, sondern immer zwei Leerzeichen.

Also bei commands:
Zwei Leerzeichen party:

versuch evtl. noch name und version zu setzen

name: Party
version: 0.15

Was möchtest Du wissen?