Plugin geht nicht?

... komplette Frage anzeigen

5 Antworten

Es gibt zwei Lösungen:

1. Du kompilierst das Plugin mit einer älteren Java-Version

2. Der Server wird zu einer neueren Java-Version geupdatet.

Grundsätzlich sollten Plugins immer noch mit Java 7 kompiliert werden, da viele Server noch nicht suf Java 8 geupdatet haben.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ilias98765
05.05.2016, 21:57

Lies den log - - - hat nichts mit Java zu tun

0
Kommentar von 3v1lH4x0R
06.05.2016, 00:52

Ähm. Java 8 ist 100% zu Java 7 kompatibel.

0

falsche version, entweder du hast die falsche java oder minecraft version, steht beim fehler...

Antwort bewerten Vielen Dank für Deine Bewertung

Hast du ein Plugin das keyinator hast, da steht dass es die falsche version davon hat

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ilias98765
05.05.2016, 21:53

Ah ne das ist dein Name Wtf

0
Kommentar von Moritz30
05.05.2016, 21:59

Da steht, dass die Javaversion des Servers zu alt ist.

0
Kommentar von ilias98765
05.05.2016, 22:00

Wie du meinst ...

0

Unsupported major.minor version 52.0

Das sollte der Fehler sein

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Keyinator
05.05.2016, 21:59

Und wie ändere ich das?

0
Kommentar von ilias98765
05.05.2016, 22:00

Die richtige version von diesem Plugin, falls es eines ist installieren

Falls kein Plugin so heißt korrigier mich bitte

1
Kommentar von ilias98765
05.05.2016, 22:03

Could not load 'plugins/Info.jar' in folder 'plugins'
Ist im Ordner Plugins eine Info.jar

1
Kommentar von ilias98765
05.05.2016, 22:14

Ja das kann nicht geladen werden

0

Was möchtest Du wissen?