Plugin auf andere version Minecraft?

2 Antworten

Grundsätzlich funktionieren alle Plugins für höhere & niedrigere Versionen. Zum beispiel Essentials ist immernoch ein 1.7.9 Bukkit/Spigot Plugin, aber funktioniert auf allen 1.8.* Versionen. Einfach Testen ob das Plugin funktioniert.

Viel erfolg ;)

Installier dir ViaVersion

0

Muss man bei Spigot/Bukkit nicht.

Was möchtest Du wissen?