Php updaten auf Vserver/Linux/Debian 7?

...komplette Frage anzeigen

3 Antworten

Sofern apt keine upgrades mehr liefert würde ich mal sagen php 7 "manuell" via repo installieren.

Ps: es wird demnächst zeit für ein upgrade von debian. Ich nutze persönlich aktuell auch noch lieber debian 8 statt 9, da ich oldstable bevorzuge allerdings ist debian 7 schon etwas älter und wird demnächst auslaufen was den support betrifft

Ok aber wenn ich deb .... eingebe komt deb : unkown command Ü

0

kanst du mir ein tutorial schicke?

0

@TheAntn "wenn ich deb .... eingebe" bitte was?? --- "kannst du mir ein tutorial schicken?" zu was denn?

0

Kannst ja mal den Hacker fragen, der deinen Server zu diesem Zeitpunkt schon gehackt haben sollte. Bzw. wenn nicht, wirds wohl nur eine Frage der Zeit sein.

Ne, im Ernst:

https://packages.debian.org/wheezy/php5-common

5.4.45-0+deb7u11 offensichtlich aktuell.

du empfiehlst einen link der auf einen unstabilen und testing branch leitet? das könnte der sichere tot für produktivsysteme sein!

1

Was möchtest Du wissen?