PEX geht nich hab alles versucht permissions runtergeladen spigot gewechselt etc warum gehts nicht?

... komplette Frage anzeigen

3 Antworten

Welche server version verwendest du? (1.8/1.7)
Welche pex version verwendest du? (link währe nice)
Was sagt die console?
Woran erkennst du das es nicht funktioniert? (Gehen die permissions nicht oder hast du einfach keine Prefixe im Chat)

Hast du Vault auf dem server? (verbindet Pex mit anderen Plugins)

Hast du einen Chatmanager auf dem server, z.B. Herochat? (Fals die Prefixe im Chat nicht gehen)

Antwort bewerten Vielen Dank für Deine Bewertung

Benutze 1.8 aber welches plugin geht dann für 1.8?

Antwort bewerten Vielen Dank für Deine Bewertung

Benutzt du die Spigot 1.8 oder höher? PermissionsEX gibt es nur ab und unter 1.7.9

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?