PermissionsEx Plugin funktioniert nicht und wird nicht angezeigt. Kann mir jemand helfen?

2 Antworten

Du nutzt die falsche Version von Pex zudem rate ich dir min. Spigot 1.8.8 zu nehmen (wegen div. Bugfix) und mit ViaVersion können dann die Leute auch mit jeder mc Version auf die Lobby o.ä. unten die Links zu Ess / ViaVersion.

https://www.spigotmc.org/resources/viaversion.19254/

https://hub.spigotmc.org/jenkins/job/spigot-essentials/

Kann euch www.Plugin-Support.de empfehlen, dort bekommt ihr rund um Server und Plugins viel Infos und live Support (auf Discord) durch die Community. Solltest mal auf div. Mc Seiten / Foren suchen oder "google fragen" das Thema wurde schon x mal durchgelutscht.

Woher ich das weiß:Beruf – Seit 8 Jahren nebengewerbliche Gaming Community Erfahrung.

Vielen Dank es funktioniert danke!!! :)

1

Was möchtest Du wissen?