PC-Upgrade - Mainboard/CPU/RAM verbaut, Monitore bleiben schwarz?

... komplette Frage anzeigen

2 Antworten

Versuch den richtigen Videoausgang zu erwischen, vielleicht gibts auch eine onboard graka/cpu grafikprozessor und du kannst deine karte erstmal ganz rausnehmen und du dann, einen anderen Videoslot nicht an der Graka sondern am Mobo nutzen!?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Narosh
23.09.2016, 11:32

Danke für die Antwort!

Wie beschrieben: Das Mainboard hat leider keine Onboard-Grafikkarte, und keiner von den drei Slots der GeForce scheint ein Signal auszugeben. Ich habs mit diversen Monitoren ausprobiert.

0

Ich kann mir eigentlich nicht vorstellen, dass es an der Grafikkarte liegt, da diese ja vorher funktioniert hat. Das Problem ist, dass du das Problem nur finden kannst, wenn du die Teile austauschen könntest, die du neu eingebaut hast (ohne das Mainboard natürlich). Hast du den CPU selber eingebaut, hat dabei alles geklappt? (Wärmeleitpaste oder -pad, keine Kontakte abgebrochen etc)?

Das einzige, was du noch probieren könntest, wäre alle Steckverbindungen zu überprüfen (Hat die GraKa einen Netzstecker, ist der angeschlossen) Sitzt der RAM richtig? 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Narosh
23.09.2016, 12:41

Ja, den CPU hab ich selbst eingebaut und mit Wärmeleitpaste versorgt. Dabei hat soweit ich sehe alles geklappt.

Die Steckverbindungen und RAM-Riegel sitzen alle, auch die GraKa ist korrekt angeschlossen. 

Leider hab ich keinen alternativen CPU zur Hand, mit dem ich weiter testen könnte.

0

Was möchtest Du wissen?