PC Stürzt bei Spielen immer ab?

... komplette Frage anzeigen

4 Antworten

Klingt so als ob da die Sicherung rausspringt. Ob es überhitzt weiß ich nicht. Ich denke es geht aus, bevor das passiert.

Was hattest du denn vorher für ein Netzteil? auch 450 Watt? Ich weiß auch nicht im Speziellen, was die Gainward Karten aus der 1060er Reihe verbrauchen.

Eigentlich sollten 450 Watt ausreichen (zum Vergleich: ich habe eine 1070 und wenn ich den Gesamtverbrauch meines PCs an der Steckdose messe komme ich auf 360 Watt in GTA5 und da hängt der Monitor auch noch mit dran.), aber du könntest ja auf Nummer sicher gehen und mal eins mit mehr Saft bestellen (530W evntl oder 550W). Wenn es damit funktioniert, dann ist der Fehler ja gefunden. Wenn nicht liegt es evntl garnicht am Netzteil und du kannst das neue einfach wieder umtauschen.

Hast du denn definitiv alle Kabel richtig verlegt, angeklemmt und auch die Grafikkarte mit den nötigen Anschlüssen versorgt?

Ansonsten kann natürlich auch auf dem Mainboard ein Kurzschluss entstehen. Ich hatte sowas ähnliches auch mal. Da war dann der Onboard Netzwerkchip kaputt. Nachdem ich das onboard LAN deaktiviert hatte lief alles wieder.

Ich denke da hilft nur ausprobieren oder professionelle Hilfe.

Deine CPU wird auch recht warm. 75°C sind zwar beim 4790 keine Seltenheit (habe den gleichen), aber eigentlich nur, wenn man ihn wirklich auf 100% mit einem Benchmark treibt. Bei 40-50 % finde ich das schon ungewöhnlich. Ob das jetzt wirklich ein Grund für dein Problem ist, kann man nur schwer sagen, aber so hast du ja noch mehr, wo du ansetzen kannst. Evntl mal einen anderen Lüfter kaufen.

Kommentar von UnknownUser9988
21.10.2016, 13:30

Davor hatte ich irgendeinen China Netzteil mit glaub ca. 300 Watt, musste es aber ein anderes Kaufen weil des kein 6pin stecker hatte und zu wenig leistung. Die Kabel sind auch alle richtig verlegt. Vielleicht noch erwähnenswert wäre dass des Case relativ schlecht gekühlt ist. Nur ein Ventilator saugt Luft raus und nur beim CPU Kühler sind im Case so kleine Löcher drin wo Luft rein kann.

0

hohl die mal nvidia gaming experiance da schlägt es dir direkt die treiber vor, sollte was fehlen ;)

Kommentar von UnknownUser9988
21.10.2016, 13:09

GeForce Experience habe ich schon und neuster Treiber ist auch schon drauf

0

Hast du schon mal geschaut ob wirklich alle Kabel fest drinnen stecken ?

Kommentar von UnknownUser9988
21.10.2016, 13:10

Ja, die Kabel rasten ja auch ein

0

Wieviel watt hat dein netzteil? 500mindestens

Kommentar von BlaueGiraffe
21.10.2016, 13:47

Daran liegt es, musst wohl ein neues netzteil holen, würde dir empfehlen ca 600w dann hast du noch luft nach oben

0

Was möchtest Du wissen?