PC startet ohneBild?

... komplette Frage anzeigen

4 Antworten

Zu guter Letzt auch noch das PSU ( bequiet 600 w ) durch ein arlt 750w

Arlt-Netzteile würde Ich nicht kaufen, die waren schon immer so naja bis schlecht  ... 

Ich hätte dem BeQuiet eher vertraut, solange es nicht P6-Serie oder älter ist

http://bilder3.eazyauction.de/DMK/artikelbilder/5902.jpg

UL: E161451 = Channel Well

Hier Channel Well der Fertiger ... naja bei 400 Watt vielleicht noch OK ( wenn vernünftige ELKOs drin ) ... aber bei 750 Watt blos nicht ? Der Preis des Netzteil sagt Billig-ELKOs wie Corsair CX & VS

hättest besser 700+ Watt bequiet Straight Power 10 oder gleich Corsair AX  oder Seasonic Platimum nehmen sollen 

msi M5A97

Supports CPU up to 140 W -> sehr gut

ggf. BIOS-Update später nötig

Prozessor ( FX 8350 ) durch FX 8320

Zum Testen ... ansonsten kein Sinn

Antwort bewerten Vielen Dank für Deine Bewertung

Passen alle Teile zusammen? Also Mainboard und Prozessor und Grafikkarte? Grafikkarte richtig mit Strom verbunden und hat sie genug strom? Und ganz wichtig: Bildschirm an Grafikkarte anschliessen, nicht an Mainboard.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von iRobi8
28.05.2016, 19:32

Sorry, hab das mit dem Onboard Ausgang nicht gesehen.

0

Vielleicht ist der Anschluss oder der Monitor defekt?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von AppleFan1902
30.05.2016, 20:16

Monitor ist nicht defekt habe es mit 2 verschiedenen probiert . Zu dem defekten Anschluss habe ich schon geschrieben dass wir die Grafikkarte schon getauscht haben zum ausprobieren .

0

Danke für alle antworten . Leider hat es immernoch nicht geklappt . Und die Basic Vorschläge sind erstmal nicht zu gebrauchen ( sry ) da ich mich selber, dachte ich zumindest bis jetzt Sehr gut auskenne und nach Ca. 8-9 Stunden rum probieren kommt so einiges zu Stande. Wie gesagt läuft er immernoch nicht und ich krieg nicht in meinen Kopf rein wieso .... :(

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?