PC startet nicht seit neu Einbau ?

... komplette Frage anzeigen

4 Antworten

Hatte schonmal des selbe Problem da lag es daran das der CPU nicht kompatibel mit dem Mainboard war. Bei dir ist er es jedoch (habe gerade nachgeschaut). Schau nochmal ob du eventuell die PINS auf dem Mainboard evtl. verbogen hast bzw. ob der CPU ueberhaupt richtig sitzt. Ansonsten schau mal ob der RAM mit dem Mainboard kompatibel ist (http://www.gigabyte.de/products/product-page.aspx?pid=4970#memory%20support%20list). Noch eine Option ist es das eventuell dein Netzteil zu schwach ist doch auch das kannst du ausschließen unzwar hier (http://www.enermax.outervision.com/). Falls das alles nicht weiterhilft ueberpruef die Verkabelung / Lass die Graka weg / evtl. nur 1nen RAM einbauen (falls es 2 sind) sprich nur das noetigste um so evtl. fehlerhafte Komponenten auszuschließen.

Antwort bewerten Vielen Dank für Deine Bewertung

Da solltest du mal alle Anschlüsse nochmal kontrollieren, da hast du sicher was vergessen anzuschließen oder hast was falsch angeschlossen, zieh aber vorher den Netzstecker aus der Steckdose !!

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Killig
31.12.2015, 18:14

DU meinst mit anschlüssen Netzteil+Innenleben?

Das kann er ausschließen.
Ich zitiere: die Lüfter gehen an und wieder aus.
Das heißt also das Strom ankommt :)

0

Villeicht hast du da ein kabel vergessen da anzuschließen oder hast da ein Kabel falsch angeschlossen.

Guck nochmal da nach

Antwort bewerten Vielen Dank für Deine Bewertung

Piept der pc ?

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?