PC startet nicht mehr richtig nach einbau neuer Grafikkarte

...komplette Frage anzeigen

2 Antworten

ein netzteilproblem ist sehr unwahrscheinlich. netzteildefekte äußern sich nicht so, es sei denn das netzteil hätte irgend etwas anderes beschädigt.

prüfe zunächst mal folgendes:

* deine grafikkarte muss einen stromanschluss haben. dort gehört einer der 6poligen anschlüsse vom netzteil rein. ist der drin?

* falls du eine onboard-grafikkarte hast: was passiert, wenn du den monitor an die onboard-grafikkarte anschließt?

* falls dann nichts passiert: ist das immer noch so, wenn du die r7 260x ausbaust?

PlatinTechnique 16.03.2015, 14:02

wenn ich sie ausbaue und meine dritte welt grafikkarte einbaue funktioniert alles einwandfrei. diese onboard stecker sind an meinem pc zugeschraubt und man soll die glaub net öffnen. bei meiner grafikkarte sind aber auch hdmi und vga etc anschlüsse. der 6 pin strom ist drin

0

ohne die alte vorher deinstalliert zu haben, wird das auch nix. Die ist doch für den Start mit ihren Daten eingetragen und muss zuerst entfernt werden.

Dann mit Neustart und vorherigem Einbau der neuen im erfolgendem Hardwarefund konfigurieren.

PlatinTechnique 15.03.2015, 18:45

also nun geräte manager und den treiber deinstallieren?

0
Auchdazu 15.03.2015, 18:47
@PlatinTechnique

das Gerät deinstallieren. Der Treiber ist egal. Den hast du dann in der Treiberdatenbank. Es geht vordergründig um das vorhandene Programm für die Grafikkarte. Das solltest du auch entfernen. Bei der Software.

0
PlatinTechnique 15.03.2015, 19:00
@Auchdazu

sorry wenn ich falsch liege aber ich deinstaliere jetzt die amd software obwohl meine neue auch von amd ist? und wie ist das gemeint die grafikkarte deeinstalieren

0
Auchdazu 15.03.2015, 19:04
@PlatinTechnique

mach die alte wieder rein und geh in den Gerätemanager, dort klickst du sie an und deinstallierst sie. (Würdest du nun herunterfahren und neustarten würde sich diese wieder installieren.)  Wenn du aber die neue einbaust und neustartest wird diese gefunden und nach Treiber gefragt. Es ist egal ob was von AMD ist. Es ist auf jeden fall dann nicht das gleiche Programm für beide Grafikkarten. Wenn du das Programm nicht i entfernst wird eine Fehlermeldung beim Neustart erscheinen.

1
PlatinTechnique 15.03.2015, 19:14
@Auchdazu

so eine schhh   hab alle amd programme deeinstalliert und die graka deeinstalliert und heruntergefahren. neue eingebaut wieder findet der bildschirm nixxxxx ;(

0
Auchdazu 15.03.2015, 19:17
@PlatinTechnique

Hast du eine onboard Grafikkarte? Und im Bios eingestellt das die Suche nach dem Grafikadapter auf PCI => PCI e steht?

Dann müsste jetzt deine onboard gehen. Wenn sie geht musst du das im Bios umstellen.  Bzw das sie auf auto steht die Suche.


0
1SchwarzesSchaf 16.03.2015, 00:10

ein unsinn. offensichtlich wurde windows nicht gestartet, also ist es kein treiberproblem.

1
Auchdazu 16.03.2015, 15:58
@1SchwarzesSchaf

zwei unsinniger, wenn er das Netzteil gewechselt hat muss ohnehin das Bios  neu einstellen. 

0

Was möchtest Du wissen?