PC selber zusammengebaut, startet, aber kein Bild was tun?

7 Antworten

Ich hatte schon ein ähnliches Problem. Es hat bei mir geholfen, die Ram-Riegel neu einzusetzen. Eventuell könnte das ja schon die Lösung des Problems sein.

Schon versucht, leider ohne Erfolg.

0

Hast du den Monitor mal am Mainboard angeschlossen ? Bei vielen Mainboards muss man im BIOS den Grafikinput auf die Grafikkarte umstellen. 

Was für ne Graka hast eingebaut? Mit Stromanschluss oder ohne?

MSI GeForce GTX 1050 Gaming mit Stromanschluss

0

Okay richtiger Stecker dran? Und probier mal ob mit dvi oder vga ein Bild hast.

0

Radeon HD 6870 funktioniert nicht?

Die lüfter drehen sich aber kein bild kommt zustande (monitor funktioniert , kabel auch, alle Anschlüsse an der graka ausprobiert aber kein bild

...zur Frage

Pc startet, alle Lüfter drehen, alles leuchtet aber kein Bild - wieso?

Frage oben. Ich habe einfach kein Bild. Alle Kabel sind angeschlossen. Habe eine Wasserkühlung eingebaut und alles wir vorher. Festplatten sind angeschlossen. Mainboard hat Strom und leuchtet. Kriege einfach kein Bildsignal an irgendeinen meiner 3 Monitore. Egal ob per HDMI, DVI oder Displayport. Egal ob an Grafikkarte oder Mainboard anschließt. Bitte un Hilfe.

...zur Frage

GTX 1070 TI anschließen Netzteil?

Hab meine neue GTX 1070 ti angeschlossen jedoch leuchtet diese nur. Hab 2x8pin verwendet aber davon ist ein 2x leer (foto). Lüfter von der graka drehen sich nicht und natürlich auch kein Bild, jemand ne idee was sein könnte?

...zur Frage

hallo und zwar habe ich ein Problem mit meinem PC. der rechner läuft ansich alle Lüfter drehen nur bekommt ich kein Bild?

wie oben beschrieben drehen sich alle Lüfter. hört sich an als ob der rechner läuft allerdings bekommen ich kein Bild. es leuchtet auch nichts auf dem mainboard oder ne power led ist das Mainboard defekt? CPU bleibt kalt. habe auch alle kabel kontrolliert ob was getrennt ist. kenn mich auch nicht so wirklich aus mit pc's.

...zur Frage

Mainboard Leitung leuchtet orange und PC liefert kein Bild?

Habe mir heute meinen ersten Selbstbau PC zusammengebaut. Die Lüfter und der Kühler drehen sich, alle funktioniert wie es soll. Allerdings liefert der PC kein Bild aus (muss ich einen Windows Installationsstick anstecken?) und eine „Leitung“ am Mainboard leuchtet orange, ist das normal oder Überhitzung?

...zur Frage

Was möchtest Du wissen?