PC sehr lange Startzeit?

...komplette Frage anzeigen

4 Antworten

Schau mal, dass du das aktuellste Bios drauf hast.
https://www.msi.com/Motherboard/support/B350-TOMAHAWK.html#down-bios

Die Mainboardhersteller sind sich noch am Einstellen mit dem Ryzen und daher scheint es da noch einige Probleme zu geben, aber auch recht oft neue Patches. 

Ich denke, dass du das aktuelle BIOS schon spüren wirst, sonst such im Bios, (bzw. ja im UEFI halt ^^) nach der Option Fastboot. Damit werden die ganzen checks am Anfang übersprungen. 
Standardmäßig haben die Boards das eigentlich deaktiviert und nur wenn es Probleme gibt, schaltet man das an. 
Warum das hier ggfls. andersrum ist weiß nur MSI und/oder AMD. 

DieSackgasse 11.04.2017, 15:45

Super danke! Das werd ich dann gleich probieren wenn ich heim komme. Hab leider nicht mitbekommen das die gleich so viele UEFI Updates raus gehauen haben :) Das freut mich jetzt wirklich xD 

0
smalar 11.04.2017, 15:59
@DieSackgasse

Viel Erfolg, hier 

https://mega.nz/#!YGYBUCQZ!8ae_Qbs94RuuvIloUP1nimQGMClj8_hh2CArtkZhmw4 

findest du auch die 1.33, also theoretisch etwas weiter, als die 1.3 von der Homepage.

Das ist aber eine Beta Version und da solltest du schon ein bisschen wissen, was du tust und was nicht.


1

Also was ich zuerst mal probieren würde wäre unter Systemsteuerung\Hardware und Sound\Energieoptionen\Systemeinstellungen
Dann den Einstellungen Administrator Rechte geben und mal den Schnellstart aktivieren, falls er noch nicht aktiviert ist.

DieSackgasse 11.04.2017, 15:43

ich denke leider nicht das des Problem bei Windows liegt :( 

1
GavenGraphics 11.04.2017, 15:47
@DieSackgasse

wie sieht's denn aus mit deiner Boot Reihenfolge aus? Hast du schon alles entfernt/bzw nach unten geschoben was du nicht brauchst?

0
DieSackgasse 11.04.2017, 15:51
@GavenGraphics

Hab ich. Aber ich werde es einmal mit einem Bios Flash versuchen.

Danke für die Antworten! Ich werde eure Tipps Zuhause einmal umsetzten und schauen was dabei rauskommt! :) 

Einen schönen sonnigen Dienstag wünsch ich euch allen! ;)

LG Die Sackgasse. 

1

Also MSI Boards haben eine Start-Verzögerung eingebaut. Das hat den Vorteil bei einem Neustart, dass der RAM einmal komplett entladen werden kann. Früher hatte man dafür immer so 3 Sekunden veranschlagt, aber ich denke, dass sich heute durch die engere Bauweise Spannungspotentiale länger halten können und außerdem ist dann eine guter Sicherheitspuffer mit drin.

Ich bin mir gerade nicht sicher, aber dieser OFF-Modus dauert so ca. 5-10 Sekunden. Wenn es bei Dir länger dauert, dann könnte es etwas anderes sein.

DieSackgasse 11.04.2017, 15:42

Genau so fühlt es sich an! Kann man das irgendwie abschalten? 

0
MarkusGenervt 11.04.2017, 15:47
@DieSackgasse

Ehrlich gesagt, bin ich nicht sicher.

Ich würde das lieber so lassen. das ist super praktisch, denn früher musste ich für solche Neustarts immer erst den PC ausschalten, 10 sek warten und dann wieder einschalten.

Es geht dabei um die Stabilität von Windows.

Wenn Du aber diese 10 Sekunden gar nicht abwarten kannst, dann müsstest Du im BIOS/UEFI fündig werden. Da sollte irgend so eine Schnellstart-Option (Quick-Boot) sein oder ein Self-Test. Da musst du mal stöbern und Dir merken, was Du verändert hast, falls es das dann doch nicht war.

0
DieSackgasse 11.04.2017, 15:52
@MarkusGenervt

Danke für die Antworten! Ich werde eure Tipps Zuhause einmal umsetzten und schauen was dabei rauskommt! :) 

Einen schönen sonnigen Dienstag wünsch ich euch allen! ;)

LG Die Sackgasse. 

1
MarkusGenervt 11.04.2017, 15:56
@DieSackgasse

Danke, aber zu spät. Die Sonne hat sich gerade verabschiedet :'((

Na, dann aber wenigstens Dir einen schönen Sonnen-Tag :)

1

Möglicherweiße hast du viele Anwendungen drauf die Austostart benutzen also standartmäßig gestartet werden wenn der PC hochfährt. Das kann den PC Start mancjmal sehr verzögern einfach beim Task Manager Autostart bei den jeweiligen Anwendungen deaktivieren.

DieSackgasse 11.04.2017, 15:38

es geht nicht um die Zeit vom Windows Start sondern die Zeit davor. Windows ist in ca. 6 Sekunden gestartet. 

0
smalar 11.04.2017, 15:39

Da die lange Wartezeit vor dem Windowsstart ist, wird es wohl kaum am Autostart  von Windows liegen.

1
iLeaked 11.04.2017, 15:40

Eventuell mal das BIOS Menu auf Default Settings zurücksetzen und schauen ob es dann schneller geht

1
DieSackgasse 11.04.2017, 15:49
@DieSackgasse

Danke für die Antworten! Ich werde eure Tipps Zuhause einmal umsetzten und schauen was dabei rauskommt! :) 

Einen schönen sonnigen Dienstag wünsch ich euch allen! ;)

LG Die Sackgasse. 

0

Was möchtest Du wissen?