PC läuft - Kein Signal zum Monitor

... komplette Frage anzeigen

4 Antworten

Motherboard-Bezeichnung steckt vermutlich unter dem Grafikkarten Steckplatz

Hallo erstmal, wir haben einen Pc erst vor kuzem zum laufen gebracht, er hatte eine Weile lang Funktioniert und dann stand er 1-2 Monate. Nun können wir ihn zwar anschalten aber er hat kein Signal zum Monitor. Am monitor liegt es nicht,wir haben mehrere ausprobiert, und die LED´s waren auch nicht an.

Wie & Wo wurde der PC gelagert ?

Ich habe danach das Mainboard ausgebaut und ein paar Stecker einfach mal raus und wieder eingesteckt ( Ich kenne mich noch nicht so gut damit aus) Ich habe dann im Internet geguckt wie die Stecker für den Power- ,Resetknopf und die LED´s hinkommen(LED´s funktionieren wieder). Festplatte und Ventilatoren laufen auch. Aber er hat wieder kein Signal zum Monitor.

Das Netzteil (Casecom http://forum.chip.de/gehaeuse-netzteile-kuehlung/netzteil-casecom-400w-sehr-laut-austausch-1310695.html ) ist selbst neu absoluter Müll (als wenn Ich es nicht schon geahnt hätte ^^ ) ,es war vermutlich schon beim Gehäuse drin

das erklärt, warum es nach der Stromlosigkeit schlechter war, als eine Weile später & warum der PC nicht bootet aber die Lüfter drehen

baue ein Neues Vernünftiges Netzteil ein... und hoffe, dass das Alte nichts weiter kaputt gemacht hat

Nenne alle eingebaute Hardware -> Besonders Motherboard-Bezeichnung, CPU & Grafikkarte ...

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Cretiv
15.06.2014, 21:07

(falsch geantwortet) #

0

Hab einfach mal alles ausgebaut und das Netzteil aufgemacht , also die Stromzufur? kurz ausgepustet auch wenn wahrscheinlich keine gute Idee war, alles wieder an den richtigen Platz geschraubt und er ging wieder an. Nächstes Problem --> Geht zwar an aber ich kann ihn nichtmehr herunterfahren, weder per Knopf, Herunterfahren oder per CMD mit shutdown (blablabla)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von surfenohneende
17.06.2014, 04:21

Müll- Netzteil ersetzen,

nicht daran rumbasteln ( = Lebensgefahr ) !!!

Dieses Netzteil war schon Schrott, als es vom Fließband lief !!!

0

Benutzt du eine Onboard-Grafikkarte?

Falls ja kauf dir eine PCI-Grafikkarte.

Antwort bewerten Vielen Dank für Deine Bewertung

Ich habe ja noch eine etwas neuere Grafikkarte da aber die ist ziemlich groß und da muss man noch einen Stecker anschließen, was man bei der die darin ist nicht machen muss. Was das mit Onboard heißt weiß ich nicht ^^ also so wie es aus diesen Bildern ist, siehts da drin aus :P

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?