PC hängt sich beim Boot auf

...komplette Frage anzeigen

4 Antworten

Könnte das Netzteil sein. Häng mal alle nicht unbedingt benötigten  Stromverbraucher ab, auch die eventuell vorhandene Grafikkarte. Einfach Stromstecker ziehen. Es könnte auch ein systemkritisches Treiberproblem sein. Die Frage wäre, ob du in den abgesicherten Modus kommen kannst, oder den Reparaturmodus. Im Bios kannst auch mal schauen, ob der First Bootmodus auf die richtige Festplatte eingestellt ist.

PS: Ein Biosupdate sollte immer nur gemacht werden, wenn alle anderen Möglichkeiten bereits ausgeschöpft wurden

skyenity 17.05.2015, 11:45

Oh, das mit dem BIOS Update wusste ich nicht :D

naja, er läuft ja noch ^^

Werde das mit dem Abgesichteren Modus mal machen :)

0

Hi,

kommen Pieptöne beim Starten, wenn ja wieviele?

Kann vieles sein.

- Batterie defekt

- Board defekt

- Netzteil defekt (zu schwach für die Komponenten)

- defekte USB-Geräte angeschlossen

Würde an Deiner Stelle mal folgendes prüfen.

- alle Verbindungen im PC prüfen (PC zuvor aber stromlos machen und Dich an einer blanken Stelle der Heizung erden lassen)

- alle USB-Geräte mal trennen und nochmals versuchen

- PC Stromlos machen und Batterie entfernen (nennt man Bios zurücksetzen), 5 Minuten warten und dann Batterie einlegen und probieren

Wurde denn neue Hardware irgendwann eingebaut?

Gruß

Geheimrat 17.05.2015, 11:27

>> - PC Stromlos machen und Batterie entfernen (nennt man Bios zurücksetzen), 5 Minuten warten und dann Batterie einlegen und probieren

Hier ist zu beachten, das man im Bios erst wieder die korrekten Werte (AHCI, Bootreihenfolge, etc) einstellen sollte.

Gruß

0
skyenity 17.05.2015, 11:43

-Piepton kommt nur, wenn ich F2 für den BIOS drücke

-Board kann ja eigentlich auch nicht defekt sein, PC geht ja eigentlich noch ^^

-Netzteil ist auch stark genug, habe die Probleme erst sein 3 Tagen oder so, vorher ging alles einwandfrei

-Naja ich weis nicht ob die USB Geräte defekt sind, aber im Geräte-Manager werden mir manche mit einem "!" angezeigt, da steht dann Unknow Device

-Neue Hardware wurde nicht verbaut

aber danke für die schnelle Antwort, ich werd die Sachen mal machen die du beschrieben hast :)

0
Geheimrat 18.05.2015, 08:26
@skyenity

>>-Piepton kommt nur, wenn ich F2 für den BIOS drücke

Eigendlich sollte immer ein Piepton kommen. Was für ein Mainboard und CPU hast Du denn?

>> -Board kann ja eigentlich auch nicht defekt sein, PC geht ja eigentlich noch ^^

Also nach der Aktion mit F2 fährt der PC hoch?

>> -Netzteil ist auch stark genug, habe die Probleme erst sein 3 Tagen oder so, vorher ging alles einwandfrei

Was wurde vor den 3 Tagen gemacht, das jetzt solche Auswirkungen haben? Eventuell teilst du uns auch mal Dein Netzteil und Grafikkarte mit.

>> -Naja ich weis nicht ob die USB Geräte defekt sind, aber im Geräte-Manager werden mir manche mit einem "!" angezeigt, da steht dann Unknow Device

Schon Merkwürdig. Da solltest du auf jedem Fall dran bleiben. Eventuell hat sich der USB-Treiber verabschiedet bzw. sollte mal erneuert werden (Mainboard-Hersteller-Homepage).

Gruß und gib bitte mal Feedback was rausgekommen ist.

0

wechsel mal die batterie vom bios.

Scheinbar ist die Biosbatterie leer, einfach tauschen, kostet keine 5€.

Toblas 17.05.2015, 11:24

Einen PC kann man auch mit leerer Biosbatterie starten! Einzig die Einstellungen im Bios werden zurück gesetzt und das Datum im System stimmt dann nicht mehr.

1
Mia76 17.05.2015, 11:25
@Toblas

Nicht immer, das kann auch bewirken das er beim ersten mal einschalten nicht bootet. Das hatte ich schon öfters, hab schon mehrmals bei Computern die Batterie getauscht.

0
skyenity 17.05.2015, 11:43

Werd ich ,mal machen :)

Danke für die Antwort

1

Was möchtest Du wissen?