Pc gibt nach CPU upgrade kein Bild mehr aus?

... komplette Frage anzeigen

3 Antworten

Also kommst du nicht mal in BIOS?

Alles richtig verkabelt?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ThatsEli2
03.09.2016, 11:21

Nein, Ich kriege kein Videosignal, soweit geprüft sollte alles gehen, ich habe auch schon die GPU gewechselt.

0
Kommentar von Christoph34212
03.09.2016, 11:23

Hallo, hast du das Kabel an deine Grafikkarte angeschlossen? Weil man kann es auch ans Mainboard machen und dann würde kein Signal kommen weil die Standardmäßig deaktiviert sind. Desweiteren hast du gescheckt ob der RAM richtig im Slot sitzt?


LG Chris

0
Kommentar von ThatsEli2
03.09.2016, 11:32

Jo, Kabel waren an der GPU, hab auch schon mal die GPU raus gebaut, ich werd jz einfach nochmal alles neu verkabeln, vielleicht hilft das ja :) Der RAM sitzt richtig in Slot A, sollte ich mal Slot B probieren?

0
Kommentar von XXXNameXXX
03.09.2016, 11:43

Probier den monitor ans mainboard anzuschließen und die grafikkarte mal kurz ausbauen

0

Netzteil richtig dimensioniert? Wenn weder am Mainboard Anschluss oder an der GPU Bild ausgegeben wird, mal nen anderen Bildschirm versucht? Hat deine CPU überhaupt eine Grafikeinheit? Vielleicht bekommt deine GPU zu wenig Saft oder die CPU. Schreib am besten mal deine Specs rein

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von ThatsEli2
03.09.2016, 13:12

Netzteil riecht 100%, ich habs jetzt, die CPU is sehr wahrscheinlich tot, da die alte noch geht. Wird wohl nen Garantiefall!

0

Hehe wenn das Kabel zwar im PC ist, aber nicht im Monitor ^^ Habs gelöst!

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?