Pc gibt kein Sigal aus?

... komplette Frage anzeigen

2 Antworten

Aus budget gründen habe ich alle teile, bis auf das gehäuse und den cpu
lüfter gebraucht gekauft. Habe nun folgendes problem: wenn ich den pc
starte, dann drehen sich zwar alle lüfter (gehäuse und cpu lüfter)
allerdings flackert die power led,

Wenn Power-LED korrekt angeschlossen -> Netzteil defekt (vermutlich ein Billigst-Teil) -> nenne mal die Ganz Exakte Bezeichnung des Netzteils ( ggf. Foto )

Power LED & LEDs an der Grafikkarte sollten leuchten, nicht flackern -> tun Die es doch = Netzteil defekt ( ELKOs im Netzteil ) ... auch das andere Netzteil kann defekt sein ... Hatte Ich schon mal als Ich aus 2 defekten PC einen heilen zusammengebaut hatte -> Beide Netzteile waren defekt

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Nixraffer3000
24.07.2016, 23:33

Zu beginn hatte ich ein corsair cx430m (80+ bronze). Damit war das problem mit dem flackern nicht vorhanden, jedoch ging der pc nach einer sekunde direkt wieder aus.

Danach habe ich 2 techsolo 650w billig netzteile (neupreis: 30€) geliehen bekommen (ein gebrauchtes und ein nagelneues). Mit beiden trat das problem mit dem flackern auf, allerdings ging der pc nicht mehr direkt aus. Hier der link zum techsolo netzteil: https://www.amazon.de/gp/aw/d/B000T2DDRG/ref=mp_s_a_1_1?__mk_de_DE=ÅMÅZÕÑ&qid=1469395903&sr=8-1&pi=AC_SX236_SY340_FMwebp_QL65&keywords=techsolo+netzteil+650w

Das netzteil ist laut bewertungen nicht grade gut. 

Ich werde mal sehen ob ich nochmal ein anderes netzteil zum testen bekomme.

0

Also der Arbeitsspeicher kann es doch ganz gut sein. Ohne den (oder mit defektem slot) kann es gut sein dass du kein Signal auf den monitor bekommst.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Nixraffer3000
24.07.2016, 23:24

Ich werde nochmal anderen arbeitsspeicher ausprobieren, jedoch wurde mir gesagt dass bei defektem arbeitsspeicher ein signal vom mainboard gekommen wäre

0
Kommentar von playzocker22
25.07.2016, 00:36

Nicht immer. Bei meinem ist bspw gar kein Lautsprecher dran wodurch ich warntöne gar nicht höre

0

Was möchtest Du wissen?