PC geht sofort nach dem einschalten wieder aus?

...komplette Frage anzeigen

5 Antworten

Moin Revolver,

das Netzteil hat definitiv mehr als genug Leistung, an dem liegt es garantiert nicht.

Solch ein Fehler tritt imho nur auf, wenn etwas mit dem RAM nicht stimmt, aber besser noch, hast Du die 2 x 4-Pin ATX Stromstecker für die Stromversorgung der CPU vielleicht vergessen ?

http://prntscr.com/arsz3w

Und der Noctua NH-D14 ist ja mal sowas von oversized, für einen non-K CPU xD

Grüße aussem Pott

Antwort bewerten Vielen Dank für Deine Bewertung
Revolver 13.04.2016, 18:45

oh man wie peinlich. ich hab die echt vergessen. jetzt muss ich noch das richtige kabel wieder suchen :(

0
JimiGatton 13.04.2016, 18:46
@Revolver

Kein Thema, solche Kleinigkeiten passieren selbst dem erfahrensten Schrauber schonmal ;-)


0
Revolver 13.04.2016, 18:49

und hast recht der lüfter ist wirklich übertrieben groß und war unerwartet. jetzt kann ich meine Soundkarte nicht anschließen weil kühler und graka so fett sind das sie die PCI/E Plätze blockieren 😐

0
JimiGatton 13.04.2016, 18:53
@Revolver

Nimmst halt den Onboard-Sound (erstmal).

Ich würde bei Soundkarte eh zu einer externen raten. Interne, selbst teure auf guter Hardware, neigen oft zu unerfindlichem Brummen, Summen, Knistern, Knacksen etc...das kann bei einer externen nicht passieren.

Wenn die Teile heute erst gekommen sind, schick die Soka einfach wieder zurück und nimm die hier : [url=https://geizhals.de/943618]ASUS Xonar U7, USB[/url]

Ist schon eine sehr gute externe ;-)

Jetzt hast Du auf jeden Fall einen der besten Luftkühler auf dem Markt :-)

0
Revolver 13.04.2016, 18:59

dank dir für die Ratschläge ;)

0

Ich hatte das Problem bei der Installation von Windows auch mal. Ich musste Meine Festplatten formatieren und Win neu aufspielen.

Antwort bewerten Vielen Dank für Deine Bewertung

Ich will jetzt nicht sagen ob meine Aussage stimmt aber ich denke dass das Netzteil zu wenig Leistung bringt.

Antwort bewerten Vielen Dank für Deine Bewertung

RAM richtig im Slot? Stromstecker richtig im Mainboard? Hast du noch ein anderes Netzteil? Vielleicht mal mit diesem testen, um auszuschließen, dass das Netzteil beschädigt ist.

Antwort bewerten Vielen Dank für Deine Bewertung

Grafikkarte raus, alle Ram Riegel raus bis auf einen, den kleinen PC Speaker anschließen, alle Festplatten/SSDs/etc abklemmen.

Schauen ob es funktioniert und den Piep Ton merken.

Antwort bewerten Vielen Dank für Deine Bewertung
Revolver 13.04.2016, 18:20

gerade versucht. selbes problem. und der speaker sagt gar nichts.

0
burninghey 13.04.2016, 18:23
@Revolver

Okay, entweder Wackelkontakt am Einschalter oder Netzteil defekt. Zieh die Gehäuse Kabel ab und überbrück zum Einschalten die beiden Power Pins am Board mit einem Schraubenzieher.

0
Revolver 13.04.2016, 18:29

wenn ich das Gehäusekabel abziehe bekomm ich ihn nicht an zum testen. Schraubenzieher funktioniert nicht. hab ja sonst kein andere Möglichkeit einzuschalten

0
burninghey 13.04.2016, 18:32
@Revolver

Dann halt irgendwas anderes leitendes. Gabel, Messer, n Stück Draht, irgendwas. 

file:///C:/Users/Core2Quad/Downloads/mb_manual_ga-z170-hd3p_e.pdf

Auf Seite 16 steht welche beiden Pins du kurzschließen musst (PW+ und PW-).

0
Revolver 13.04.2016, 18:31

ok lag am Schraubenzieher. mit einem anderen ging es. aber Problem ist trotzdem das selbe geblieben

0
burninghey 13.04.2016, 18:34
@Revolver

CMOS Reset machen. Wenn keine Veränderung:

Ram raus, schauen ob es piept. Solte ein langgezogener Piepton kommen. Wenn garnichts kommt, Netzteil, Board oder CPU defekt.

0
Revolver 13.04.2016, 18:42

Reset hat nichts gebracht. kann doch nicht sein. cpu, board und netzteil komplett neuware

0
burninghey 13.04.2016, 18:45
@Revolver

Du könntest noch ein Bios Update probieren, bevor du die Sachen zurückschickst

0

Was möchtest Du wissen?