Warum hat der PC aufeinmal einen Blackscreen?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

a) 10 Minuten warten

b) etwas defekt, meistens das Netzteil oder Anderes durch das Netzteil

-> Nenne die ganz exakte Netzteil-Bezeichnung -> PC öffnen, ggf. Foto

Bitte lesen Sie sich meine Ergänzung durch. Danke 

0
@LKSFHLNG

Bitte lesen Sie sich meine Ergänzung durch. Danke

gut,

aber ganz Exakte Bezeichnung erforderlich ...

z.B. krankt die Corsair VS-Serie an zu billigen ELKOs & ist nur gruppenreguliert ( Nichts für GTX 980 mit extremen Last-Spitzen) 

ZWEITES Mainboard: Asrock B85 Aniversary

Dieses ist besser, hat auch PCI-E 3.0

Nimm aber besser H97 oder Z97 (Beste Kompatibilität) oder gleich die neue Intel Plattform

Gamer müssen halt Geld ausgeben ...

-

Stelle sicher nichts falsch gemacht zu haben

Motherboards brauchen BIOS-Updates

0
@surfenohneende

Erstmal vielen dank,

Also das ist das VS650 Netzteil von CORSAIR. Für mich kommt ein z97 nicht infrage den wie in meinem Text erwähnt habe ich bereits das aniversary und Skylake bringt wenig Performance und die CPUs Crashsen unter zu hoher Last ps: hab die 960 sh.oben im Text 

0
@LKSFHLNG

Also das ist das VS650 Netzteil von CORSAIR.

Ich habe es befürchtet ...

Besonders ab 600 Watt ist das VS komplett ungeeignet ( Crossload-verhalten schlecht wegen gruppenreguliert & billige ELKOs )

die CPUs Crashsen unter zu hoher Last

Kühlungs-Problem oder Kühler zu fest angezogen

0
@LKSFHLNG

Meinst du es könnte sein das das Netzteil mein Mainboard zerstört hat und die CPU gar nich defekt ist? An der CPU ist minimal so eine schwarz/blaue Flüssigkeit an dem Rand 

0
@LKSFHLNG

Meinst du es könnte sein das das Netzteil mein Mainboard zerstört hat und die CPU gar nich defekt ist?

noch sollte es bei deiner Hardware nicht passieren ...

nach 3 bis 5 Jahren killt das Netzteil ELKOs anderer PC-Komponenten ( besonders Motherboard ) durch starke Ripple / Noise / Restwelligkeit & stört auch den Betrieb, besonders wenn der PC länger komplett vom Strom war

am Netzteil sollte man nie "sparen"

0
@surfenohneende

In meinem Text steht ja das ich den PC mit einem anderem Netzteil getestet habe. Und es ist immer noch das gleiche also wenn der Defekt von diesem NT kommt muss es das Mainboard zerstört habe 

0
@LKSFHLNG

Mir is grad was eingefallen!

Und zwar hatte ich ja wie gesagt von Asrok ein entfeuchtungssystem und kann es sein das weil der PC sozusagen unter Dauerbereitschaft sein musste das deshalb das Netzteil kaputt ist (und das MB)

0
@LKSFHLNG

Und zwar hatte ich ja wie gesagt von Asrok ein entfeuchtungssystem

Entfeuchtung von ASRock ?

Luft darf nicht zu trocken sein wegen Elektrostatik 

kann es sein das weil der PC sozusagen unter Dauerbereitschaft sein musste das deshalb das Netzteil kaputt ist

immer an ist der +5V Standby schaltkreis ( Violettes Ausgangs-Kabel) so lange das Netzteil am Strom hängt -> auch  da sind gute ELKOs wichtig 

In meinem Text steht ja das ich den PC mit einem anderem Netzteil getestet habe. Und es ist immer noch das gleiche also wenn der Defekt von diesem NT kommt muss es das Mainboard zerstört habe

möglich 

Teste den PC mal nur mit dem Nötigsten -> Motherboard + 1x RAM + CPU (hat integerite grafik) incl. Kühler + Linux LIVE-DVD ( z.B. Linux mint MATE ) & DVD-Laufwerk

prüfe ob alle Motherboard-Abstandshalter korrekt moniert wurden & suche weitere Möglichkeiten für Kurzschlüsse 


Be9im PC schauben imemr erden


0

Ist das Kabel drin.

Wenn er nicht angeht, dann ist etwas durchgebrannt oder das Netzteil ist kaputt. (am wahrscheinlichsten)

Guck mal ob hinten ein schaltet mit "I & 0" ist vielleicht wurde der verstellt

Kein Bild am PC start, Mainboard kaputt?

Moin, ich habe folgendes Problem mit meinem PC: Vorher ging mein PC noch und Cpu,MB,Graka,Ram,Netzteil habe ich nicht ausgetauscht.

Ich habe ihn gestern ausseinandergebaut um einen besseren CPU-Kühler sowie andere Sachen (Hdd,lüfter,dvd-brenner) einzubauen.

Nun kommt, wenn ich den PC starte weder von der Graka noch der integrierten GPU des Prozessors ein Bild. Auch meine Peripherie (Maus) scheint nicht am USB vom Mainboard erkannt zu werden (sie leuchtet nicht) Daher liegt nahe, dass das MB kaputt ist oder? Allerdings gehen CPU-lüfter, Gehäuse-lüfter (die am MB angeschlossen sind ) und auch die Lüfter der Graka drehen sich. Auch kann ich den PC dann nicht mehr über den Powerswitch ausschalten, sondern muss ihn am Netzteil ausschalten.

Weiss jemand woran es liegen könnte? Ich habe nicht umbedingt Lust mein MB einzuschicken..

Danke für jede Art von Hilfe :)

...zur Frage

Schwarzer Bildschirm am Laptop. Was soll ich tun?

Als ich meinen Laptop hochgefahren habe, wurde ich von einem schwarzen Bildschirm begrüßt. Ich versuchte das Problem durch das drücken der Esc-Taste zu lösen, da ich davon ausging dass beim Windows 10 Update gestern etwas schief gelaufen ist (Der Laptop wurde danach nicht heruntergefahren. Erst nachdem ist ihn ausschaltete kam das Problem auf.) Nachdem ich also die Esc-Taste drückte, erschien diese Meldung (siehe Bild).

Was soll ich tun? Habe es schon mehrfach mit Neustart versucht. Der Laptop reagiert nach der Meldung auf keine Knöpfe, ausser "Standby".

...zur Frage

Gehäuselüfter am Mainboard oder am Netzteil anschließen?

Ich habe in meinem PC Gehäuse zwei integrierte Lüfter in der Wand. Bisher hatte ich sie am Netzteil angeschlossen. Würde es mir irgendwelche Vorteile bringen wenn ich sie am Mainboard anschließe, so wie den CPU-Lüfter?

Danke

...zur Frage

PC startet nicht, obwohl LED's auf dem Mainboard leuchten, Netzteil kaputt?

Servus, ich habe mir vor kurzem einen neuen PC gekauft.

Die Hardware:

Netzteil - Corsair 750 rmi

Graka - GTX 980ti

CPU - Ryzen 1700x

RAM - 16GB 2400 Ballistix

Mainboard - ASRock b350 k4 Gaming

... Der Rest ist nicht von Bedeutung.

Nun startet der PC nicht wenn ich den Powerknopf drücke (es ist 100%ig alles richtig verkabelt).

Der Powerknopf funktioniert, habe ihn gemessen.

Batterien auf dem Mainboard sind intakt und das Mainboard wurde bereits ausgetauscht.

LEDs auf dem Mainboard leuchten, sobald der ein Schalter des Netzteils umgelegt wurde.

Der Fan-test am Netzteil funktioniert auch.

An was könnte das liegen?

Vielen Dank schonmal im Voraus!

...zur Frage

Pc zusammengebaut, jedoch kommt kein Bild?

Guten Tag, Ich habe mir gestern einen PC zusammengestellt aber es erscheint kein Bild am Monitor. Könnt ihr mir irgendwie weiterhelfen zB.: Bei Whatsapp oder so. Ich habe schon sovieles ausprobiert aber es geht nicht. Mein Vater war heute bei seinem Freund der ein Techniker ist er hat gesagt das es villeicht an den CPU liegen könnte. Alles andere hat gepasst. Und wie ihr bei meiner letzten Frage sehen könnt, der Prozessor passt am Mainboard.

Meine Komponenten:

►Mainboard: ASRock A320M Pro4 AMD A320

►CPU: AMD Athlon X4 950 3500 AM4

►RAM: G. Skill DDR4 8GB 3000Mhz

►Grafikkarte: Point of View GeForce GTX 660 Ti, 3GB

►Netzteil: Corsair Builder Series CX600

►Gehäuse: Sharkoon VG4-W Rot mit Sichtfenster

►CPU-Kühler: Cryorig M9a

►SSD: Kingston SSD A400 120GB

►HDD: 1TB

Was soll ich machen?

...zur Frage

Mainboard Stromanschluss?

Hallo,

Ich möchte zu 100% ob die Stromanschlüsse auf meinem Mainboard zu meiner graka bzw Lüfter passen.Ich habe etwas von 1x6 pin und 1x8pin bei der graka gelesen finde so etwas aber nicht auf dem Mainboard. 2 Kompatibilität test haben keine mängel ergeben, ich möchte aber ganz sicher sein! Wie überprüfe ich ob die Anschlüsse auch auf dem Mainboard vorhanden sind (Die Graka bekommt ja durch den PCI x16 Anschluss Strom jedoch habe ich eine von msi also mit Lüfter brauch ich da nur 1x6 bzw 1x8 pin oder beide zusammen)

...zur Frage

Was möchtest Du wissen?