PC gebaut Schwarzer bildschirm

...komplette Frage anzeigen

3 Antworten

kann am bios liegen oder du hast den Monitor falsch angeschlossen bzw. nicht an die Grafikkarte angeschlossen. Schließ den Monitorkabel (VGA) oder (HDMI) an einen anderen VGA oder HDMI Anschluss an (falls mehrere vorhanden sind)

Ich glaub so doof ist niemand, dass er den Monitor vergisst anzuschließen. In der Regel ist der RAM nicht richtig drin oder die GraKa. Oder eines von beiden ist zerschossen.

0
@dantes

ja aber falls er eine intigrierte graka und eine selbst eigebaute graka hat, sind da mehrere Anschlüsse für den Monitor. Davon wird nur einer funktionieren.

0

Ich habe per VGA und das VGA kabel am meinboard angschlossen und was soll ich machen wenn es am bios liegt

0
@LukasTrololo

hast du nur eine intigrierte Grafikkarte? Oder auch eine Gaminggrafikkarte oder so? Falls du nur eine intigrierte hast, liegt das wahrscheinlich nicht am BIOS

0

Machen wir hier beim RAM und dem piepsen weiter. Der andere Faden ist mittlerweile zu unübersichtlich. Die 2 Piepstöne bedeuten bei deinem Bios, dass der RAM defekt oder nicht richtig eingesetzt ist. Setze abwechseln nur einen Riegel mal testweise ein, wenn du mehrere hast. Prüfe den korrekten Sitz! Hast es probiert? Hast du mehrere RAM-Riegel? Korrekten Sitz geprüft? Schau bitte ob an der Anschlussleiste Kontakte am RAM verschmort sind.

Ach so, dass man einen Riegel niemals an den Kontakten oder sonstigen leitenden Teilen berührt ist hoffentlich klar. Ebenso sitzt man nicht statisch aufgeladen auf der Wolldecke mit Wollpulli und kratzt sich ausgiebig am Kopf...

0
@dantes

Na ich geh jetzt schlafen. Hoffe ich hab dir geholfen. Ansonsten: Leg das Werkzeug weg, mach ne Freundschaftsanfrage an mich und schreib mir. Kann ich dir dann ggf. morgen etwas helfen.

0

Hast du den kleinen Lautsprecher schon dran? Piept der beim Starten? Wenn ja wie oft?

Achso, hier eine Tabelle(unten)/Vorgehen(oben) je nach Bios mit den Fehlercodes.

Hilft immer.

http://www.biosflash.com/bios-pieptoene.htm

Edit: ja ohne Link ist das natürlich nix...

0
@LukasTrololo

NICHT den Kopfhörer oder die normalen Lautsprecher. Die Platine (Mainboard) hat einen Anschluss für einen kleinen SYSTEMLautsprecher.

Dieser Lautsprecher kann keine Musik o.ä. abgeben. Er kann nur piepsen. Das ist sein einziger Sinn und Zweck.

0
@LukasTrololo

Indem du ihn anschließt: ftp://europe.asrock.com/manual/qig/Z87%20Pro4_multiQIG.pdf

Seite 36 "Gehäuselautsprecher"

0
@dantes

Genauer: Auf der Übersicht ist es die Anschlussleiste "18".

0
@dantes

Das bedeutet wiederum dein RAM ist entweder falsch eingesetzt oder defekt. Wenn du mehrere Riegel hast, dann setze mal nur einen ein (wenns weiter piept diesen gegen den anderen tauschen).

0
@dantes

oder:

AMI: es liegt an der graka keine Grafikkarte, Monitoransteuerung defekt oder Video-ROM-Bios-Checksumme falsch

AWARD: Grafikkarte defekt oder sitzt nicht richtig im Sockel

IBM: Mono/CGA-Videofehler

aber ich glaub du hast recht

1
@LukasTrololo

Mache bitte alle Ram-Blöcke raus und starte deinen PC. Falls die gleichen piep-Töne kommen, dann liegt das am Arbeitsspeicher (RAM)

Falls das jetzt am Ram liegt, dann mache die Kontakte sauber und tausche die Positionen: Wo das eine Ram-Block war mach das andere hin.

0

Was möchtest Du wissen?