PC friert ein - Spiele stürzen ab - Bluescreen?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

sind die angegebenen Temperaturen der CPU unter Last oder im Idle?Den Ram würde Ich mal mit Memtest checken

wie siehts mit den Temps der GPU aus?

Unter last, war bei Fallout 4 ... Der PC ist dann bei 75°C eingefroren.

Die müsste ich noch messen

0
@GreenBulldog22

ja mess bitte mal die Temps der GPU,mit GPU-Z....und evtl. Heaven Benchmark oder Valley

0
@GreenBulldog22

das ok....wir brauchen aber die Temperatur unter Last....also schmeiss mal einen der Benchmarks an bitte. und lass mal einen Durchgang durchlaufen

0
@TinoZeros

Hat gerade gedownloaded ...
Also hab Heaven Benchmark für DirectX11 mal auf High und mit 8x Anti-aliasing durchlaufen lassen und der hat sich auf maximal 62°C erhitzt.

0
@GreenBulldog22

Ich könnt mal etwas kurz anspielen und dir dann davon die Temperatur sagen
Ist jetzt übrigens wieder auf 30°C runter

0
@GreenBulldog22

nee brauchst nicht,die Temps sind in Ordnung....wie sieht es mit den Treibern aus?Chipsatz Treiber aktuell,Grafikkarte und der Rest?

0
@GreenBulldog22

erstmal die AMD All in 1 Treiber laden....kannst den Europa Server nehmen,dürfte gehen....richtige Betriebssystem noch auswählen

0
@TinoZeros

Gut. Fertig ...

Soweit ich mich erinnern kann hab ich das schonmal versucht aber es hat nicht geklappt ...

0
@GreenBulldog22

CrystalDisk Info zeigt dir den Gesundheitszustand deiner Festplatte(n) an......kann man auch noch hinzuziehen.....

und bring mal die CPU den FX richtig zum Anschlag mit Prime95....schauen ob er stabil bleibt....15 Min. laufen lassen und mit CoreTemp die maximalen Temperaturen beobachten dabei...lastest dabei dann alle Kerne zu 100 Prozent aus....mal schauen ob Ihn das aus der Reserve lockt^^

0
@TinoZeros

Naja also Prime95 läuft und gleichzeitig mal CPU-Z

3 von 8 Workers wurden gestoppt

0
@GreenBulldog22

Ok ist eingefroren ... Nach 6 Minuten. Und ist jetzt wieder unendlich am laden ... Temperatur hab ich jz nicht ._. Sekunde ...

0
@GreenBulldog22

dann haste ja den Übeltäter.....Ich empfehle dir aufjedenfall einen neuen Kühler......welchen verwendest du aktuell?...auf die Temperatur binich gespannt

0
@TinoZeros

Ich habe gestern schon versucht den wieder an zu kriegen, sowie heute

Er ist die ganze zeit unendich am laden und es tut sich nichts

0
@GreenBulldog22

Gut, ich Bau den Prozessor direkt mal aus und schicke den zurück ... direkt mit dem Lüfter

Und dann werd ich mal sehen was passiert

0

So zur Sicherheit lieber mehr ausgeben und nen starken Kühler haben als dass der Prozessor dann immer kurz vor dem überhitzen liegt

0
@GreenBulldog22

ja gut da haste natürlich gleich den "Mercedes" gekauft,aber warum nicht^^....hab ja auch nur den P/L besten verlinkt^^....der Dark Rock 3 sollte seinen Dienst bestens tun^^

0

Okay gut, danke :)

0

Wobei ... Doch lieber den normalen Dark Rock 3 Der Pro nimmt mir ein bisschen zu viel Platz weg

0
@GreenBulldog22

ja die Teile sind richtige "Riesen" aufjedenfall....auch deshalb hab Ich dir den Ben Nevis empfohlen,der ist wirklich auch Top,vorallem für den Preis....musst unbedingt drauf achten Ob der Dark Rock auch in dein Gehäuse passt,wegen der Größe,meine der war recht "hoch"

0

Ja ich denke der müsste passen ... Hab n'en Zalman Z11 Plus, da ist relativ viel Platz

0
@GreenBulldog22

ja das sollte passen.....dann schon mal viel Spaß beim endlich wieder vernünftig zocken.....kannst ja nochmal die "neuen" Temperaturen dann posten mit dem Dark Rock....würde mich mal interessieren

0

Gut Werd ich machen wenn ichs nicht vergesse 😂

1

Lüfter eingebaut, PC gestartet und was passiert: Lädt unendlich

0
@GreenBulldog22

lass mal den ccleaner drüber laufen und Virenscan probehalber,damit man auf der Seite schon mal abgesichert ist.

0

Wie denn wenn ich nichtmal in den Anmeldebildschirm komme?

0

Ich starte den PC, es kommt ein Schwarzer Bildschirm mit diesem Punkte Ladesymbol und "AsRock" und nach 3x drehen geht das Logo weg und es bleibt nurnoch das Ladesymbol

0
@GreenBulldog22

Ja ist immer bisschen schwierig rein textlich zu helfen.....aber nicht verzweifeln,gibt immer Lösungen iwie^^ meistens jedenfalls.

Hast du schon mal die Bios Einstellungen auf "Default" gesetzt?bzw. ein Cmos Reset am Board getätigt?da werden alle Einstellungen im Bios auf die Standard Werte zurückgesetzt.

Das wäre mal noch eine Option


die andere: mal ein Ram Modul rausnehmen und mit nur einem starten und schauen ob das hilft?

0

Hab jetzt mal Windows komplett neu installiert ... geht wieder

0

Also bis jetzt kein einziges mal Abgeschmiert oder eingefroren 🖒 CPU Temperatur bei maximal 36-40°C

0
@GreenBulldog22

Super,das hört man doch gerne...wird sich bestimmt nur was verhaspelt haben im System,nix gravierendes.ist die Temperatur unter Prime gemessen?Echt Top

0

Naja ich hatte ähnliche Probleme immer wieder und jetzt ist es weg ... Ich glaube das 70-80 ° zu viel sind... Bei mir war dass dwnn der Grund weil die radiator Lüfter ausgefallen sind ohne mein Wissen ...

Besorge dir einen leistungsstärkeren kühler ... Wenns nicht geht schreibs als Kommentar ich helfe gerne weiter wenn ich kann

LG

Also bei mir gehen alle Lüfter ...
Grafikkarte, Gehäuse (Jedenfalls laufen die, die ich sehen kann) und der CPU Kühler ... Naja und auch der vom Netzteil der sich kurz dreht wenn ich den PC hochfahre

0

oh dan hab ich nicht genau gelesen der AMD 8350 wir echt schnell warm ...

0

und das mit den Lüfter war nicht gedacht das du da schauen solllst sonder sollte verdeutlichen das es manchmal simpleste Fehler sein können di das verursachen

0
@max230

Es wirkt jedenfalls so, dass er PC nur einfriert/abstürzt wenn der PC war wird

Also am Anfang nach knapp ner Stunde und ab da alle 10-20 min (Manchmal auch nur 5 oder so)

0
@max230

Und die 80°C sind auch echt im extremfall bei sehr aufwendigen Spielen

0

ja wie ich bei csgo als meine Lüfter ausgefallen sind ;-) also vtl wird dein 8350 auch zu heiß wegen zuwenig Kühlleistung

0

Also das Netzteil würde wenn es zu wenig saft liefert weil es zu heiß wird würde der PC einfach abstürzen, das halb glaube ich nicht das es Kaputt ist.
Ich denke bei den Fehlern nur noch an einen Netzwerk Treiber Fehler.
Es kann auch Festplatte wie RAM sein, einfrieren ist meist CPU.

Welche Treiber hast du genutzt die aus dem Netz oder die von der CD ?

Den RAM hab ich vor einer Woche ausgetauscht, also kann es nicht daran liegen.
Das einzige was ich jetzt noch vermute ist Festplatte und/oder Prozessor ... Sicher bin ich mir da aber nicht.

Zuerst die auf der CD, dann aus dem Netz

0
@GreenBulldog22

Die auf der CD enthalten meist Fehler, oder sind nicht mehr kompatibel. Diene Fehler die du hattest sind meist auf Grafiktreiber und Netzwerk Treiber zurück zuführen.
Habe das jetzt auch nur durch Google heraus gefunden.
Ich würde es mal versuchen neu zu installieren.
Wenn das nicht hilft würde ich Windows auf Werkszustand zurücksetzen, und die Treiber neu installieren.

Probiere mal eine andere Festplatte.

0
@Janis6262636

Also ich Update jetzt nochmals den Treiber für die Grafikkarte
Windows hab ich schon 2x zurückgesetzt ...
Treiber habe ich bei jedem mal ausm Internet

Ne andere Festplatte wollte ich sowieso mal probieren und dann gucken, was passiert

1

Problem mit Grafikkarten Lüfter ?

Ich habe seit ein paar Tagen das Problem, dass bei aufwendigeren Spielen (in meinem Fall PUBG) mein PC abstürtzt und ein Blackscreen kommt. Mittlerweile habe ich herausgefunden, das die Grafikkarte überhitzt (PC schaltet sich bei 100-103 °C ab), nachdem ich die Grafikkarte ausgebaut und gründlich gereinigt habe, bemerkte ich das der Graka Lüfter nicht dreht, beim hochfahren des PCs läuft er kurz, wie jeder Lüfter und danach gar nicht mehr. Danke im Vorraus für die Hilfe

...zur Frage

Welches Netzteil für mein PC (2x GTX 980 TI)?

Hallo, suche ein neues Netzteil.

mein PC: 2x GTX980 TI (SLI) i7 4970k OC auf 4,8 ghz. 32GB G.Skill RAM 3 Festplatten+ SSD 8 Gehäuse Lüfter.

Welchen würdet ihr mir raten?

...zur Frage

Fehlermeldungen beim Computer. Software oder Hardware Fehler?

Hallo Community,

kürzlich erhalte ich diverse Fehlermeldungen bei meinem Computer.

Zwei Wochen lief alles ohne Probleme. Jetzt allerdings erhalte ich einen bluescreen Fehler nach dem anderen (bad System config info, KMode Exception Not Handled, kernel security check failure). Ein Fehlercode wird nicht angezeigt. „Auf dem pc ist ein Problem aufgetreten. Es werden Informationen gesammelt und ein Neustart ausgeführt“. Da es sich um diverse Fehler handelt, eine Häufung aber bei „bad System config info“ liegt, vermute ich eher ein Hardware Problem beim Motherboard.
Nach dem Fehler fährt der pc direkt runter. Manchmal führt er eine Fehlerbehandlung durch und startet wieder. Danach kann ich den PC zwischen 10 Minuten und ca. 2 Stunden nutzen, dann wiederholt sich der Prozess. Vermehrt startet der PC aber gar nicht mehr. Nach Einschalten des Rechners schaltet er innerhalb von Sekunden wieder aus, bevor er im Boot-Prozess ankommt. Beim Starten bekommt die Tastatur und die Maus teilweise auch keinen Strom. 
An ein defektes Netzteil habe ich auch schon gedacht, jedoch schaltet sich der pc bei einen Fehler nicht direkt aus, sondern das Bild/Ton friert ein, der Rechner schaltet aber nicht aus, d.h. das Motherboard, die GPU usw wird weiter mit Strom versorgt (RGB weiterhin am leuchten und Lüfter drehen sich). Demnach denke ich, dass es nicht am Netzteil liegt.
Was habe ich bisher unternommen um die bluescreens zu beheben .
1: Ich habe den RAM mit den Windows Speichertool auf Fehler überprüft. Ebenso mit dem Tool memtest86. Ohne Befund.
2: Ich habe alle Treiber auf den neusten Stand gebracht.
3: Ich habe die Festplatte, auf der das BS liegt, überprüft mit dem Befehl Chkdsk (der Vollständigkeit halber).
4: Ich habe den Befehl sfc /scannow angewendet. Ohne Befund.
5: Ich habe trotzdem Windows nochmals neu installiert. 
6: Ich habe den pc ohne Grafikkarte gestartet, um einen Fehler an dieser Stelle auszuschließen. Das Fehlerbild wie oben beschrieben war noch vorhanden.

Cpu: i5 8600K

GPU: MSI GTX 1070

MB: MSI Z370 Gaming Plus

Ram: 16GB DDR4

M2SSD: Samsung 970 Evo

Die Fehler sind immernoch die selben. 
Das Betriebssystem befindet sich auf einer M2SSD (Samsung 970 EVO).
Der Windows Schlüssel ist aktiviert.

Habt ihr Ideen ?

Da ich auf jedes Teil noch Garantie habe würde ich das MB einfach mal umtauschen.

Könnte es durch die ganzen Windows Fehler aber vielleicht doch um die M2SSD handeln oder eben um Windows Probleme selbst ?

...zur Frage

Nach ständigen Abstürzen und letztendlich Komplettversagen des Startens von Windows 7 nun Windows 10 neu installiert, aber Abstürze beginnen erneut, was tun?

Bis vor etwa einer Woche hatte ich Windows 7 Ultimate 64 bit installiert. Schon seit einiger Zeit, vielleicht Monaten, gab es ab und zu Abstürze bzw. alles blieb hängen und ein brummendes, schrilles Geräusch war zu hören, ich konnte/musste per Knopfdruck neustarten.Vor etwa einer Woche fing es dann mal ganz intensiv und kurz hintereinander an. Nach einem bestimmten Neustart ging nichts mehr, es fuhr gar nicht mehr hoch und dann musste ich erst einmal ein paar Tage damit kämpfen. Ich installierte zum Schluss, nach vollständiger Formatierung der Partition dieser Festplatte, Windows 10 64 bit darauf.

Nun habe ich also komplett von neu angefangen auf Windows 10. Von wichtigen Sachen vorher ein Backup auf einer externen HDD erstellt, nun auf Windows 10 alles neu installiert und so weiter. Doch gestern schon und gerade eben erneut fingen wieder dieselben Abstürze an, undzwar beide Male während des Betriebs eines Videospiels, wahrscheinlich hängt es also irgendwie mit der erhöhten Leistungsanforderung zusammen.

Ist es eventuell ein Hardwarefehler? Der Grafikkartentreiber und auch alle anderen sind auf dem neuesten Stand, mein System müsste das Spiel eigentlich problemlos aushalten. Liegt es an der Grafikkarte oder an anderer Hardware, dem Prozessor, Grafikspeicher...?

Vorhin hing es mitten in "For Honor" auf einmal und kurz darauf erschien ein eher hellblauer Bildschirm mit einem QR-Code, allerdings keinem speziellen mit Informationen oder ähnlichem (Er führte einfach nur zur Microsoft Seite für Bluescreens).

Mein System:

  • Prozessor: AMX FX-6200 6x3,8Ghz
  • Mainboard: Asus M5A99X EVO
  • Ram: insgesamt 16GB, allerdings sind aus irgendeinem Grund nur 8 verwendbar. 1600Mhz
  • Grafikkarte: Sapphire Radeon HD 7950 Vapor-X Edition 3GB Vram

Vielen Dank!

...zur Frage

Recovery Bluescreen Win10?

Hey der Pc von meinem Kumpel hat sich gestern aufgehangen. Darauf hin hat er den Power Button am Pc gedrückt gehalten bis der Pc ausging. Als er ihn versucht hat zu starten kam ein Bluescreen wo Recovery oben steht. Wenn er probiert etwas zu machen geht diese kurz weg und kommt nach einer Sekunde wieder. Wenn er die Win CD rein tut kommt auch nur der screen. Wer Ahnung hat bitte helfen oder wenn es andere Methoden geht den Pc auf null zu setzten (WiN CD vorhanden).

...zur Frage

Windows 10 Bluescreen SYSTEM_SERVICE_EXCEPTION asmtxhci.sys?

Hey ich habe folgendes Problem, Vor einigen wochen konnte ich Skype nicht starten da ich sonst einen Bluescreen mit der Fehlermeldung SYSTEM_SERVICE_EXCEPTION asmtxhci.sys bekomme. Doch vor einigen tagen konnte ich es ohne probleme installieren und Benutzen. Nun gehen andere Programme wie Steam oder Battlenet nicht. Ich erfuhr auf einigen Foren das es sich um einen fehlenden Treiber handelt. Asus 3.0 Usb treiber oder so. Jedoch aber ich einen MSI Mainboard. Gehören die zusammen?

Spec:

Mainboard: MSI X99a Gaming 7 (ms-7885)

CPU: Intelcore i7 5820k

RAM: 16Gb

Graka: Nvidia Geforce GTX 1080

...zur Frage

Was möchtest Du wissen?