PC Fährt nach 5-10 minuten spielen Runter!

...komplette Frage anzeigen

4 Antworten

Vielleicht mal den PC von innen reinigen, das ist eins der häufigsten Probleme. Staub setzt sich auf den Lüftern ab und die Kühlleistung sinkt enorm. Da kann es sein das sich Komponenten aus Sicherheitsgründen abschalten.

Mit Druckluft, ner Pumpe oder so und nem Staubsauger mal ausblasen. Aufpassen das du die Lüfter mit dem Finger bzw. im Netzteil mit nem Stift festhälst, damit die sich nicht drehen. Können ansonsten beschädigt werden.

Betriebssystem Windows 7 Ultimate 32-bit SP1 CPU AMD FX-8100 67 °C Zambezi 32nm Technologie RAM 4,00GB Single Kanal DDR3 @ 669MHz (9-9-9-24) Motherboard ASUSTeK Computer INC. M5A78L-M LX V2 (AM3R2) 69 °C Grafik G247HL (1920x1080@60Hz) 1024 MBATI AMD Radeon HD 6700 Series (ATI AIB) 48 °C Speicher 465GB Seagate ST500DM002-1BD142 ATA Device (SATA) 36 °C Optische Laufwerke HL-DT-ST DVDRAM GH24NS90 ATA Device Audio Realtek High Definition Audio

SO SIEHTS IM SPIEL AUS !

Schon seltsam das es ausgerechnet bei einem Spiel passiert, bei dem die Hardware eher weniger beansprucht wird.

Sag uns mal dein Sys.

8x 2.80 ghz 4gb ram 32bit 1gb graka (externer stromanschluss)

0
@GamerLP

Wie wäre mit genaueren Angaben.

Du könntest das Tool Speccy runter laden und die Zusammenfassung posten.

1

Betriebssystem Windows 7 Ultimate 32-bit SP1 CPU AMD FX-8100 56 °C Zambezi 32nm Technologie RAM 4,00GB Single Kanal DDR3 @ 669MHz (9-9-9-24) Motherboard ASUSTeK Computer INC. M5A78L-M LX V2 (AM3R2) 60 °C Grafik G247HL (1920x1080@60Hz) 1024 MBATI AMD Radeon HD 6700 Series (ATI AIB) 36 °C Speicher 465GB Seagate ST500DM002-1BD142 ATA Device (SATA) 34 °C Optische Laufwerke HL-DT-ST DVDRAM GH24NS90 ATA Device Audio Realtek High Definition Audio

0
@GamerLP

Versuch mal bitte folgendes:

Stelle im Spiel die Einstellung auf die gerinsten Details. Auflösung kannt du so lassen. Und teste, ober hier auch die Kiste runter fährt.

Übrigenns kann die Lösung des Problem etwas aufwendig werden. Falls du daran Interesse hast, solltest du diese Frage hier im Auge behalten. Sonst ist es sinnlos weiter zu machen für alle , die dir helfen wollen.

1

Hi,

  • Hitzeproblem der CPU
  • Netzteil zu schwach

Bitte mal Deine Komponenten, inkl. Netzteil-Modell hier posten und uns per Tool Speccy die Temps hier mitteilen

Gruß

Bei Hitzeproblem


Überprüfe mit dem Tool Speccy die Temperaturen, liegen diese über 70Grad beim zocken dann reinige den PC mit einer Dose Druckluft aus dem Baumarkt.

--> ww1.youtube.com/watch?v=yYpaTmB02cs

  • ww1 durch www ersetzen

Hinweis:

Bitte den PC zuvor stromlos machen, 5 Sekunden den PowerKnopf drücken und Dich an einer blanken Stelle der Heizung erden. Die Lüfter dürfen sich bei der Reinigung nicht mitdrehen, also festhalten. Hardwareteile brauchst Du in der Regel, ausser die Grafikkarte, nicht aus dem PC ausbauen. Nach der Reinigung (von allen Lüftern und Kühlern inkl. des Netzteils) den PC noch 10 Minuten offen stehen lassen, damit die restliche Flüßigkeit, die aus der Druckluft-Dose kommt, dann sich verflüchtigen kann. Falls Du Teile ausbauen muß, einfach davor ein Foto machen, damit weißt Du hinterher wie das Teil vorher angeschraubt und eventuell mit dem Netzteil/Mainboard verbunden war.

Extra-Tipp

Am besten nicht in der Wohnung durchpusten lassen, sonst kann Du gleich danach Staubwischen.


Hier mal einige Beispiel, was beim Benutzen eines Staubsaugers passieren kann.

--> gutefrage.net/frage/pc-faehrt-nach-saeubern-nicht-mehr-hoch

--> gutefrage.net/frage/computer-defekt--kurzschluss-mainboard-

--> gutefrage.net/frage/pc-gibt-kein-bild-aus-nach-reinigung

--> gutefrage.net/frage/pc-nach-reinigung-durch-staubsaugen-kaputt

--> gutefrage.net/frage/pc-defekt-weiss-aber-nicht-ob-hardware-defekt-ist

Also solltest Du von einem Gebrauch des Staubsaugers Abstand nehmen.

Gruß

0

M5A78L-M LX V2 (AM3R2) 60 °C

Viel zu hoch. Hast Du keine Lüfter im Gehäuse?

CPU AMD FX-8100 56 °C

CPU-Lüfter reinigen!

Wurde da ein Teil mal neu eingebaut (Grafikkarte oder so)?

Gruß

0
@Geheimrat

ja gehäuse lüfter hab ich ich kann den cpu lüfter nicht ausbauen brauche dann erst neue wärmeleit paste

0
@GamerLP
kann den cpu lüfter nicht ausbauen brauche dann erst neue wärmeleit paste

Dazu hat Dir hier auch keiner geraten. Lies meinen Tipp einfach mal richtig durch und schaue Dir das Video an.

Gruß

0
@Geheimrat

Und bitte beantworte die Fragen (Netzteil-Modell + wurde was erneuert).

0

Das Problem ist das er erst seid gestern Abend damit angefangen hat. und vorher war auch nichts hab den ganzen pc schon gereinigt mein gibt es eine Möglichkeit das Gehäuse noch mehr zu kühlen? also hab ja schon ein Gehäuse Lüfter aber brauche mehr Kühlung da mein Board sehr warm wird

0
@GamerLP

Du kannst auf jeden Fall mal mit offenem Gehäuse testen.

1
@GamerLP
gibt es eine Möglichkeit das Gehäuse noch mehr zu kühlen?

So lange wir Dein Gehäuse-Modell nicht kennen, wäre eine Empfehlung eher unsinnig.

Gruß

0

Betriebssystem Windows 7 Ultimate 32-bit SP1 CPU AMD FX-8100 67 °C Zambezi 32nm Technologie RAM 4,00GB Single Kanal DDR3 @ 669MHz (9-9-9-24) Motherboard ASUSTeK Computer INC. M5A78L-M LX V2 (AM3R2) 69 °C Grafik G247HL (1920x1080@60Hz) 1024 MBATI AMD Radeon HD 6700 Series (ATI AIB) 48 °C Speicher 465GB Seagate ST500DM002-1BD142 ATA Device (SATA) 36 °C Optische Laufwerke HL-DT-ST DVDRAM GH24NS90 ATA Device Audio Realtek High Definition Audio

So sieht es während des Spiels aus

0
@GamerLP

Das Problem ist das er erst seid gestern Abend damit angefangen hat. und vorher war auch nichts

Naja, bei Überhitzung von Komponenten sagen Dir dies nicht erst vorher Bescheid, dass sie in Kürze die Hufe hoch machen.

hab den ganzen pc schon gereinigt

Wie genau? Ich denke nicht, das Du alle Kühlrippen, Lüfterblätter fachmännisch gereinigt haben kannst. Desweiteren kann es schon zu spät für die Saubermach-Aktion gewesen sein (bsplw. Defekt vom Board steht bevor).

M5A78L-M LX V2 (AM3R2) 69 °C

Da macht Dir Deine Gehäusekühlung einen Strich durch die Rechnung.

CPU und GPU ist im zulässigen Bereich. Allerdings die Mainboard-Temp ist oberhalb der Grenze!

Ich würde wie mistergl schon gesagt hat dies mit offenen Gehäuse mal testen. Schaue auch mal ins Bios (Entf oder F2 beim starten drücken) ob dort die Lüftergeschwindigkeit des Gehäuselüfters auf "gering" oder "leise" eingestellt ist. Wenn ja, einfach in "Standard" ändern. Solltest Du per software (AMD OverDrive, Speedfan) die Lüfter eingestellt haben, mache dies rückgängig oder erhöhe die Drehzahl.

Ansonsten mal eine Überlegung anstellen, das Gehäuse zu wechseln (Kosten ~30€ aufwärts) bzw. einen oder zwei bessere Lüfter (Kosten ~10€ pro Lüfter) einzubauen. Allerdings macht Dir da das Board es nicht leicht, da es nur einen "Chassis Fan connector" hat. Das kann man aber durch Adapter umgehen.

Kannst Du uns mal ein Foto vom Inneren des Gehäuses posten? Möchte mal sehen wo der Gehäuselüfter angebracht ist und on man an dem "Airflow" noch was verbessern kann. Schaue auch mal ob im Speccy unter Mainboard Dir die Lüfterdrehzahl angezeigt wird.

Zum letzen Mal.

Was für ein Netzteil-Modell setzt Du ein? Lies die Daten direkt am großen Aufkleber an der Seite des Netzteils ab. Gruß

0

Was möchtest Du wissen?