PC braucht lange um hoch zufahren trotz einer guten SSD?

7 Antworten

Hallo,

die Bootzeit deines Rechners ist völlig ok. Es gibt kein Windows-Betriebssystem, das einen Kaltstart trotz SSD in deutlich weniger als 20 Sekunden hinlegt. Aus dem Ruhezustand geht es vielleicht in etwas weniger als 8 Sekunden, im Standby vielleicht in 5 Sekunden, bei HHDs in etwa während der doppelten Zeit.

Dennoch solltest du in deinem Fall mal im BIOS die Bootreihenfolge überprüfen. Die anfängliche Schwarzphase lässt mich vermuten, dass deine SSD nicht unbedingt auf Platz eins in der Bootreihenfolge steht. Es kann aber auch sein, das der BIOS-Selbsttest relativ lange dauert, bei manchen Systemen lässt sich dieser auf ein Minimum reduzieren oder sogar abschalten.

Bei manchen BIOS kann man weitere Schnellstartoptionen aktivieren, ist damit vielleicht ein paar Sekunden schneller, und hat dann im Störfall das Problem, dass man schlecht ins BIOS kommt, da das Zeitfenster zum Drücken der speziellen Funktionstasten einfach zu klein wird.

Jedes Autostartprogramm verlängert die Startzeit. Dennoch sollte man nicht unbedingt auf alle verzichten, einige sind durchaus wichtig oder zumindest sinnvoll. Persönlich starte ich diese nach Möglichkeit nicht auf klassische Weise, sondern zeitverzögert über die Aufgabenplanung. Es kann sonst nämlich durchaus zu einer gegenseitigen Behinderung in der Startphase und damit zu einer unnötigen Zeitverzögerung kommen.

Viel Benutzer, die extrem kurze Bootzeiten angeben, wissen in der Regel nicht, dass ihr Rechner vor dem Start gar nicht ganz heruntergefahren war, sondern sich im Standby oder Ruhezustand befunden hat. Und dann geht der Startvorgang wirklich schnell, da kann sich sogar eine HDD noch sehen lassen.

LG Culles

Bin jetzt Im Boot Menü gegangen und Windows Manager SSD Samsung .... steht an erster Stelle, dann SSD Samsung .... (die gleiche an 2. Stelle). Dann HDD und dann noch etwas. Aber ich musste da etwas auswählen mit was das PC bootet. Hab die SSD ausgewählt.

0

32 Sekunden sind schnell im vergleich zu meinem. Meine SSD ist die Samsung Evo 840 512GB. (Rest. System i7 4790k , 16 GB Ram, GTX 1070)

Bei mir dauert es 1 min und 13 sek bis ich in Windows komme.

33 sek dauert es bis er aus dem UEFI geht und Windows zu laden beginnt.

dann bootest du aber nicht über die ssd

0
@scorpionking95

Hab jetzt nur mal das UEFI zurückgesetzt und bin jetzt bei 43 sek. (28 sek UEFI rest bis er auf den Desktop kommt)

0

Ich glaube, das ist so eine Macke von Ryzen? Denn ich habe mit meinem Ryzen 5 1600x und einer M.2 SSD (Samsung 960 Evo) auch "nur" eine Startzeit von 14,2 Sekunden (Leute mit Intel CPUs berichten von utopischen 4-5 Sekunden))

Wenn du viele programme hast ist es kein Wunder vorallem andere virenprogramme etc. beinträchtigen dies guck doch mal beim taskmanager was alles bei autostart ist deaktiver alles was du nicht brauchst und er start deutlich schneller trotz HDD 1TB fast voll startet mein pc in 10sek. also SSD bringt da auch net so viel

Der brauch noch bevor das bios gestartet ist solange

0

shadowNVIDIA bei mir auch aber davor 20 Sekunden schwarzbild und dann bios und dann komme ich in 3 sekunden rein

0

kann ich bei Autostart Windows-Hostprozess und Windows Defender deaktivieren?? hat das irgendwelche auswirkungen?

0

Kann es sein das du Ein Asus Bord hast?

Da ist das nähmlich auch so bei mir gewesen.

Was möchtest Du wissen?