PC: Bei mir kommt nach WinXP-Start immer ein Fenster "Assistent für Gerätetreiber-Installation",obwohl ich im Gerätema. alle Treiber installiert habe. Was tun?

1 Antwort

(Und: Ich trenne mich auf keinen Fall von Win XP ;-) )

Dürfte ich erfahren wieso? Ich meine das ist jetzt 17 Jahre alt... 17...

...und sicherheitstechnisch vor allem mittlerweile so durchlässig wie ein löchriges Sieb.

0
@SarahSchweiz

Wenn er mit dem XP nicht ins Internet geht, besteht keine Gefahr.

Warum die Meldung kommt, weiß ich leider aber auch nicht. ;-)

0

Netzwerkcontroller funktioniert nach Neuinstallation nicht

liebe Community,

Nach der Neuinstallation von Windows 7 musste ich alle Treiber neu installieren. Nun steht im Gerätemanager dass mein netzwerkcontroller nicht läuft (kleines gelbes Dreieck).

Hardware ID: pci ven 168c&dev 002D&subsys 0301168C&REV 01 Mainboard: asus p8h61 m le

Hat jemand da einen passenden Treiber parat?

Danke schonmal

...zur Frage

GTX 260 hat bildausfälle und stürtzt ab?

Ich habe bei meinem PC(nicht mein HauptPC bevor jemand fragt)

2 GTX 260 im SLI geschaltet, es kommt aber öfters zu ausfällen(z.B. wenn man ca. 15 min Halo spielt).

Ich hab schon alles versucht: Einzeln, nur die eine, nur die andere, getauscht, Treiber geupdatet und mit Win Vista und XP getestet aber es hat nichts geholfen.

Ein einbaufehler kann es auch nicht sein.

Kann mir jemand helfen und ist das auch bei jemand anderem passiert?

...zur Frage

schlankes ressurcen armes Antivirenprogramm für Lahmen Laptop

Hallo welches Antivirenprogramm könnt ihr mir empfehlen für mein alten Laptop 1,86ghz mit Win xp drauf?

Hatte bis jetzt PandaCLoud hab aber winxp neu installiert und bin auf der suche nach was gutem :).

Danke

...zur Frage

IBM ThinkPad kein Ton; kein Ethernet

Hi,ich habe ein Problem mit meinem IBM ThinkPad r50e. Ich habe ihm komplett neu machen wollen - also einmal komplett neues Win XP installieren - habe vorher die Treiber runtergelanden für den IBM, aber er nimmt die Treiber für Audiocontroller; Ethernet Controller und PCI Modem nicht an. Nach dem installieren kommt unter dem Gerätemanager weiterhin nur ein dickes Fragezeichen.Hat jemand einen nützlichen Rat?

Danke Ran

...zur Frage

Was möchtest Du wissen?