Passende Excel Formel gesucht?

...komplette Frage anzeigen

4 Antworten

=DATEDIF(A1;HEUTE();"m")

A1 ist das Datum wo  die Monate bis heute berechnet werden sollen.

Diese Funktion hat Microsoft geklaut und ist daher bei MS nicht dokumentiert!

Eine gute Erklärung findest du hier:

http://www.0711office.de/excel/funktionen/datedif.htm

backTOask 24.02.2017, 14:22

Huhu, die Formel passt. Vielen Dank. Habe noch eine weitere Bitte zu einer WENN Funktion. Brauche eine Formel, die erkennt ob jemand vor oder nach der Jahresmitte (01.06 geboren ist)... Also auf deutsch =WENN(Geburtsdatum<01.06;...). Geht sowas? Danke

0
dkilli 24.02.2017, 21:24
@backTOask

Soll auch gemeldet werden wenn der Geburtstag am 30.5. ist?

0

Jahr 2 - Jahr 1 und das Ergebnis in die =Monat() Formel? geht das?

Was möchtest Du wissen?