Outdated Server?

... komplette Frage anzeigen

5 Antworten

Der Server ist noch nicht auf der neueren Version, deswegen kommst du nicht drauf ! :) Die meisten Mehrspieler-Server laufen mit Plugins und diesen brauchen ein Weilchen, bis sie aktualisiert werden können, da durch Updates Fehler auftreten können :)

Deswegen bleiben die meisten Server noch eine Weile lang auf der älteren Version und warten auf Updates oder basteln selber welche :)

Antwort bewerten Vielen Dank für Deine Bewertung

Die meisten Server sind noch nicht auf Minecraft 1.9 Aktualisiert worden, da die meisten Plugins bamit noch nicht kompatibel sind.

Antwort bewerten Vielen Dank für Deine Bewertung

Dein LoL ist auf einem zu hohen Patch. Die Server, auf die du joinen möchtest, sind veraltet.

Antwort bewerten Vielen Dank für Deine Bewertung

"outdated server". da du kein englisch kannst hier mal die deutsche übersetzung: "veralteter Server". Das sollte dieses Mysterium hinreichend erklären.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von sandroderfragt
07.03.2016, 11:34

Das ist mir bewusst, aber ich weiß immer noch nicht wie ich diese Server erneuern kann.
Und bitte nicht so arrogant antworten😕

0

Der Server läuft nicht auf der 1.9, daher musst du auf die 1.8(.x) Downgraden wenn du auf dem Server spielen willst.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?