Optifine+Labymod installieren?

3 Antworten

Bei welcher MC Version willst du denn Optifine installieren?

https://optifine.net/downloads

Ich habe Optifine immer von dem Link installiert und musste keine Datei auswählen, das macht der gedownloadete Installer meines Wissens von selbst...

Ich musste nur bestätigen, dass ich Optifine installieren muss.

Mit Labymod kenne ich mich nicht aus, tut mir leid...

Habe die 1.8.9 ja das mir dem istaller weiß ich aber das ging bei mir nicht, welche Datei von Java wählt der denn bei dir aus?

0
@ColmiTV

Bin gerade nicht am PC und komme da auch leider heute nicht mehr dran...

Ich installiere morgen MC+Optifine mal neu und schaue dann wie das bei mir abläuft.

Tut mir leid, dass es nicht früher geht.

0

Dieses Preoblem hatte ich auch zuerst als ich mir windows 10 geholt habe, ich konnte dieses preoblem mit jarfix beheben. Damit muss es gehen.

MFG PlayroxYT

Kannst du mir das mit jarfix mal erklären

0
@ColmiTV

Ich würde Jarfix nicht Downloaden mein Viren System schiebe Panik

0

PixelMod ist besser und hat Optifine mit drin

Da habe ich das gleiche Problem

0

Daa glaube ich nicht da Optifine im PixelMod integriert ist...

0

Er redet doch davon, dass er auch nicht den LabyMod installieren kann (FacePalm)
Es liegt nicht an OptiFine, sondern an einem anderem Fehler. Ich würde mal testen die Jars als Administrator auszuführen und vielleicht mal schauen ob man die richtige und aktuelle Java version installiert hat.

0

Was möchtest Du wissen?