Opengl ATI Radeon 2400 Pro AGP

...komplette Frage anzeigen

1 Antwort

Deine Grafikkarte wird zu schwach für Minecraft sein. Aber du könntest versuchen die neusten Treiber zu installieren. Dafür müsste man zusätzlich zu deiner Grafikkarte auch noch das Betriebssystem wissen.

Nein früher hatte es auch geklappt da hatte ich win XP jetzt hab ich win7.

0
@YellowHuhn

Suche aus:

32-bit Windows 7: support.amd.com/us/gpudownload/windows/legacy/Pages/legacy-radeonaiw-vista32.aspx

64-bit Windows 7: support.amd.com/us/gpudownload/windows/legacy/Pages/legacy-radeonaiw-vista64.aspx

0

Was möchtest Du wissen?