open Office wenn-dann Funktion im sonst wert soll text UND Rechnung stehen?

... komplette Frage anzeigen

2 Antworten

Angenommen die Summe der absolvierten Wochen steht in A1, dann diese Formel:

=WENN(A1>52;"ja";"nein es fehlen "&53-A1&" Wochen")

Allerdings steht dann bei EINER fehlenden Woche auch:
"nein es fehlen 1 Wochen"
Wenn Du DAS noch abfangen musst, sag Bescheid.

P.S.: Ich habe "nur" Excel und bin nicht sicher, dass OO das "&" als Operator versteht. Falls nicht versuche mal diese Formel:

=WENN(A1>52;"ja";VERKETTEN("nein es fehlen ";53-A1;" Wochen"))

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bakayaro74
16.01.2016, 23:55

nein das ist egal
danke

0

Zunächst: meinst du den Open Office-Excel-Verschnitt? 

Dann =Wenn((hier Feld mit der absolvierten Wochen)>=52;"JA!!!!";"Nein es fehlen wochen")

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von bakayaro74
16.01.2016, 23:04

das habe ich schon. aber soll ja stehen nein es fehlen (52 - summe der wochen)wochen

0

Was möchtest Du wissen?