Onboard Grafikkarte funktioniert nicht?

2 Antworten

Bei der Initialisierung wird die On Baord oder die Integrierte Intel HD Grafik durch die gesteckte Nvidia Grafikakrte Deaktiviert. Dies dient zum Schutz da beide sich im Betreib behindern. Im Handbuch zum Mainboard ( je nach Modell) kann man die on Board Grafik ( Integrierte Intel Hd Grafik der CPU) so Einstellen das sie bei greinger grafik Last genutzt wird. Bei höherer dann die Nvidia verwendet wird. Dies funktioniert nicht mit jedem Mainboard Modell. Hättest du eine AMD Ryzen z.B. AMD Bristol Ridge (A12-9800) und eine gesteckte AMD RX Grafikkarte ,so wäre diese Funktion von Haus aus gegeben ,da die meisten Mainboards von AMD ( z.B. Sockel AM4 mit A320,B350 oder X370 Chipsatz) es von Haus aus können das bei geringer Grafik Last die On Board genutzt wird. bei hoher Last die On Baord Deaktiviert und die gesteckte Grafikkarte dann verwendet. Einwandfrei Funktioniert dies somit nur mit AMD Komponenten Nicht in Kombinationen mit z.B. Intel/AMD bzw. Nvidia oder AMD mit Nvidia. nur AMD mit AMD.

4

Ich habe aber keine Gpu in meinem System drinne.

0
40
@Oktay38

Es gibt Mainbaords bei Intel Systemen ( veraltete Technik) die separat eine On Board Grafikkarte Besitzen . Auch doirt trifft dass gleiche wie bei der Integrierten Version es zu.

0
4

Ich habe im Bios IGD aktiviert.

0
40
@Oktay38

Handbuch zum Mainbaord gibt dir darüber entsprechend Auskunft Wenn du das nicht mehr hast ,findest du das beim Hersteller zu deinem Modell auf deren Webseite zum Download.

0
4

Ok danke

0

Graka noch drin?

Im Bios müsste es eine Einstellung zum Aktivieren/Deaktivieren der IGPU gegeben. Normal steht die Einstellung auf Auto.

Wenn das nicht geht, vielleicht mal Bios zurücksetzen?

4

Graka ist nicht drinne und im Bios habe ich IGPU angegeben.

0
44
@Oktay38

Bios Update, oder zurücksetzen

Mal anderen Anschluss ausprobieren

0
4

Wie kann ich mein Bios zurücksetzen?

0
44
@Oktay38

Sollte auch eine Einstellung oder Tastenkombi geben

Werkseinstellungen oder ähnlich

0
4

Ok danke

0
44
@Oktay38

Ansonsten die Mainboard Batterie für ein paar Minuten rausnehmen, oder einen Jumper setzen

0
4

ok

0

Was möchtest Du wissen?