Normende Phono Super 59 UKW Teil?

... komplette Frage anzeigen

2 Antworten

Laut Schaltbild Nordmende 59/632 Phono-Super müsste der Kathodenwiderstand  ( R58 )= 200 Ohm 0,33Watt sein > in Serie mit der Spule die dann zur Kathode geht, auf pin 2 der ersten Triode, Der Überbrückte Widerstand liegt an der Anode ( R57 und L59 ) ist Richtig u.auch im Schaltbild vorgesehen , unterdrückt wilde Schwingungen an der ersten Triode. der 1. Anodenwiderstand R59 hat 2,2Kohm 0,33W, der zweite R61 hat 10 Kohm 1Watt.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Adipaul
30.10.2016, 17:18

Nachtrag am Anodenwiderstand 2,2Kohm sollen 8,5mA fließen, (Erste Triode)

0

Das sieht sehr gebastelt aus. Welchen Zweck sollte der Widerstand erfüllen können, wenn er überrückt wurde?

Was macht der Zementwiderstand 270R da?

Dass die UKW-Röhre fehlt weisst du?

Hört du auf UKW Rauschen? Oder gar nichts?

Hast du die Anodenspannung an der ECC 85 überprüft?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SimonP1999
29.10.2016, 11:42

Das die Röhre fehlt weis ich die Hab ich rausgenommwen weil ein loses Metallteil drinnrum gekugelt ist. Ersatzröhre die in meinem anderen Radio läuft geht aucht nicht. Auf UKW ist ein Rauschen zu hören aber es verändert sich nicht wenn ich am Rädchen dreh. Den Zementwiederstand habe ich da eingebaut weil der alte die Werte weit überschritten hatte. Zement deshalb weil es der einzigste ist den ich da habe.

0
Kommentar von SimonP1999
29.10.2016, 11:44

Ps Anodenspannung lag bei 195 Volt

0
Kommentar von SimonP1999
29.10.2016, 12:02

Ich hatte alle Röhren mit dem Funtionierendem Röhrensatz aus meinem Loewe Opta Hellas 552 WD getauscht. Ich habe auf allen anderen Bändern Topempfang. Der Widerstand ist auf zwei "Halter" draufgelötet. Auf den rechten von beiden geht auch das Spulenende.

0
Kommentar von SimonP1999
29.10.2016, 12:05

Das magische Band zeigt überall etwas außer bei UKW. Antenne hab ich den Original Dipol. Der Rest des Radios ist einwandfrei ich habe alles nachgemessen. Das Einzigste was mir komisch vorkam war: der Widerstand den ich ausgebaut habe wurde immer stark warm fast heiß. Im UKW Teil habe ich auch alle Widerstände gemessen: alles Ok. Auch die Kondensatoren zeigen mit dem Ohmmeter unendlich an.

0

Was möchtest Du wissen?