nochmal neu....Excel Prüfung morgen

...komplette Frage anzeigen

2 Antworten

Man könnte natürlich die Formel abs() einsetzen, dann würde man sich die sehr umständliche und-Konstruktion sparen.

Und zur Absichung der Grenze 5 bzw. 10% würde man "kleiner gleich" <= benutzen.

Du meinst:

=WENN(ABS((A3-B3)/A3)<0,1;"innerhalb";"ausserhalb")

stimmt, das könnte man tun. Aber es war ja explizit nach UND bzw ODER gefragt.

0
@augsburgchris

Nein , nein, wwir haben die Möglichkeit von Sverweis, Wenn bzw Wenn(Und) , Wenn(Oder: Funktionen

also jeder raffts nur ich nicht.......:-(

Habe es genauso übernommen-hat funktioniert-nur bei einer anderen Tabelle(selbes Beispiel kommt nur "Wert" zig mal überprüft-es steht-statt A3 nun A10 oder ähnlich.....

Ich farg mich mal wieder ernsthaft wofür ich ein riesen Batzen Geld zahle für Lehrer die auf Fragen antworten " Das müssen sie schon selbst rausfinden" grr

0
@Cassandra82

aaaahhhhh da war es wieder, das böse Wort.

SVERWEIS, warum wird dieses Werk des teufels noch gelehrt?

Manchmal versth ich die Welt echt nicht mehr.

0
@augsburgchris

Ich habe auch BK gelernt und hatte 2012 noch sVerweis! das hab ich überhaupt nicht kapiert den Mist.

0

Scheinbar bist du ja nicht an der Lösung intessiert da du sie hier gerade hast löschen lassen. Schade das man sich dann die Arbeit macht.

doch-bin nur in der Formatierung verrutscht und habe es nochmals neu eingestellt^^

es gab Beanstandungen wegen der Frage

verdammt-habe das falsche gelöscht?!

Krise....

0
@Cassandra82

Die beanstandung kommen wohl eher durch diesen Satz: "hat jemand langeweile das zu lösen, ich brauche es morgen in ner Prüfung" Das hört hier keiner gern, daher auch meine erste pampige Antwort.

0
@augsburgchris

eigentlich wollte ich nur höflich sein und niemanden unnötig damit die Zeit rauben-deswegen mein -dachte höflich-formulierte"Falls jemand Langeweile hat"

also keinesfalls Böse gemeint :-)

0

aber ich bin mal nicht so:

A3: 7000

B3: 8000

C3: =WENN(UND((A3-B3)/A3>-0,1;(A3-B3)/A3<0,1);"innerhalb";"ausserhalb")

1
@Cassandra82

Das mit den 2 Schränken kapier ich gerade nicht. du kannst nur eine Zelle auf grösser oder kleiner 5 Abfragen oder soll die meldung kommen sobald ein schrank leerer ist?

Ausserdem was machst du wenn genau 5 drin sind. irgendwo muss die 5 ja dazu gehören.

0
@augsburgchris

bei einem ein = dazu... such's dir aus ;)

Tendenziell würd ich bei <=5 die Meldung ausgeben.

0
@augsburgchris

genau also ich habe

Schrank 1 Schrank 2 Schrank3

3 Dosen 7 Dosen 5 Dosen

wenn <5 Dosen soll "Dosen kaufen" erscheinen bei > =5 Dosen soll "kein Katzenfutter kaufen" erscheinen

0
@Cassandra82
┌─────────────────────────────────────┐
│  │     B     │  C  │       D       ││
│──┼───────────┼─────┼───────────────┤│
│2 │Schrank 1  │    3│kaufen         ││
│──┼───────────┼─────┼───────────────┤│
│3 │Schrank 2  │    7│noch genug da  ││
│──┼───────────┼─────┼───────────────┤│
│4 │Schrank 3  │    5│noch genug da  ││
│──┴───────────┴─────┴───────────────┘│
└─────────────────────────────────────┘

Formeln:
Tabelle3$D$2 ► "=WENN(C2<5;"kaufen";"noch genug da")"
Tabelle3$D$3 ► "=WENN(C3<5;"kaufen";"noch genug da")"
Tabelle3$D$4 ► "=WENN(C4<5;"kaufen";"noch genug da")"

Tabelle mit dem Tabellen-Zeichner-Addin generiert.
Version: 2.0
Download: http://www.gutefrage.net/tipp/excel-tabellen-darstellen
© RE
1
@augsburgchris

Vielen vielen Dank und einen großen Knutscher an dich

es war nur eine Aufgabe zur Wenn(Und-Funktion.....hat zwar nicht geklappt, habe es aber in " ..." gesetzt- so steht es theoretisch da...irgendeine Klammer oder der Gleichen hat nicht funktioniert...aber gibt bestimmt irgendwo ein Punkt drauf-der Rest lief ganz gut, nur die Zeit war viel zu knapp....

Ganz lieben Dank aan dich :-*

0

Was möchtest Du wissen?