No23 Recorder, brauch mal Eure Hilfe

...komplette Frage anzeigen

4 Antworten

Du wirst doch beim No23 das Micro auf null stellen können

Leider geht es nicht mehr, weil nur diese Meldung kommt. Habe mit No 23 Recorder noch mal neu aufgeladen, trotzdem diese Meldung. Das verstehe ich nämlich gar nicht mehr, dass es nicht mehr funktioniert. Ich habe ja nicht wer weiß was verstellt.

http://666kb.com/i/bzspw76b73wraj151.jpg

Heute Abend werde ich mich weiter damit beschäftigen.

0
@zeitnah17

Wenn die Soundkarte den Ton nicht abgreifen kann, liegt der Fehler dort

0

Windows-Einstellung dafür falsch

Du hast das angeschlossene Mikro auch gewählt

Mikro auf Stumm -> Stereo-Mix wählen

Systemsteuerung -> audio/ sounds -> Aufnahme

http://666kb.com/i/bzsrx531c9d6j9gmc.jpg

installiere den Neusten Treiber für den Onboard-Sound

0

Wahrscheinlich hat es dir die Soundkartenkonfiguration zerschossen aus irgendeinem Grund.

Kam hier die Tage öfters vor: "keinen Sound mehr, Micro geht nicht, etc....."

Steckt da was Virenartiges dahinter?

Nein, kein Virus.

Alles andere funktioniert, nur das Programm nicht.

0
@zeitnah17

Wundert mich ein wenig, dass das hier über die Tage vermehrt auf kam.

Hast du No23 schon de- und reinstalliert?

0
@Cornyx

Ja, das habe ich schon gemacht. Kurz bevor die Meldung kam, funktionierte das Programm noch. Am Treiber kann es da wohl nicht liegen, oder?

0
@zeitnah17

Mir fällt grad auf, dass ich die Frage nach der Fehlermeldung (die du direkt via Kompliment gestellt hast) versucht hab zu beantworten.

Das oben deutet (ohne die Fehlermeldung) darauf hin, dass da ein Headset drin steckt, was aktiv mit läuft.

Hast du das mal abgezogen? Hast du daraufhin etwas an den Einstellungen verändert?

0
@zeitnah17

Danke für die Info. Dann ist ja alles bestens.

Möglicherweise startete No23 unter gleichzeitiger Verwendung vom Micro (Hintergrundgeräusche) und Aufnahmefunktion PC (youtube) und hat die Konfig vom Programm beim Schließen durch diese fehlerhafte Doppelnutzung so zerschossen, dass es beim nächsten Öffnen nicht mehr ging.

Aber was sollst ;-) Du hast das Problem gelöst!

Handelt sich ja um EDV - Eh das vunktioniert ;-)

0
@Cornyx

Problem, dass das Programm gar nicht mehr ging, ist gelöst. Das Mikro mußte ich wieder einschalten.

Problem, dass Nebengeräusche aufgenommen werden, ist noch da...:-(((

Handelt sich ja um EDV - Eh das vunktioniert ;-)> Meinst Du damit, dass ich nichts machen kann, weil es EDV ist?

0

Hi, danke für das Kompli. Da muss ich mich mal erst kurz schlau machen, ich kenne das Teil nicht. Mom.

Das ist aber sehr nett..:-))

0

Nimmst du an einem Laptop auf? Oder wenn am PC, ist da ein Micro angeschlossen?

0
@zeitnah17

Vielleicht habe ich ja am Laptop was verstellt? Die externe Aufnahme? Gibt es das?

0
@zeitnah17

Wenn in deinem Laptop ein eingebautes Micro ist, musst du das abschalten, so dass keine Außengeräusche aufgenommen werden können. Wenn du z.B. für Let's Play... bei youtube aufnehmen willst, brauchst du dann ein Headset, damit werden die Außengeräusche gefiltert. Aber stell ruhig noch weitere Fragen, wenn damit noch nicht alles beantwortet ist.

0
@teardrop1109

Wenn in deinem Laptop ein eingebautes Micro ist, musst du das abschalten>

Ja, ist es bestimmt. Wie kann ich das abschalten?

Ich habe schon viel Musik so aufgenommen. Aber nie waren die Außengeräusche drauf. Erst heute. So nehme ich an, dass ich irgendwas an Laptop verstellt? habe.

0
@zeitnah17

Das kann gut möglich sein. Ich nehme an, du hast Win 7? Dann gehe mal auf Start, Systemsteuerung - Hardware und Sound, nächstes Fenster "Audio-Geräte" verwalten. In dem Fenster, das dann erscheint, auf die Registerkarte "Aufnahme" klicken. Oben erscheint so ein Mikrofon-Symbol. Das mit Doppelklick anklicken. Es öffnet sich wieder ein Fenster. Ganz unten ist so eine Leiste, da steht (wenn es aktiv ist) "Gerät verwenden". Daneben ist ein Pfeil nach unten, da klickst du drauf und klickst "Gerät nicht verwenden" an. Dann ist es deaktiviert.

0
@zeitnah17

Ja stimmt, da steht (ist bissl anders als bei mir) als Überschrift "Sound", darunter in der dritten Zeile "Audiogeräte verwalten" - das klick an.

0
@zeitnah17

Kein Problem - dennoch kann ich mir nicht erklären, wie diese Meldung zustande kommt. Vielleicht fällt mir morgen noch was ein, dann poste ich nochmal. Guts Nächtle:-)

0

Was möchtest Du wissen?