nitrado minecraft server mechanism botania?

2 Antworten

Du musst natürlich dann auch Forge 1.15.2 nehmen. Allerdings kann es sein, dass das die Mods nicht unterstützen. Also immer schauen, welche Version unterstützen die Mods, dann die richtige Version wählen und dann die passende Forge-Version wählen.

Nur so ein Tipp aber Nitrado ist echt der letzte Rotz meiner Meinung nach. nimm lieber Meinhub.de oder so die sind besser und günstiger. Zur Frage. Installier Forge, klatsch die Mods drauf und probier ob es klappt :D

Woher ich das weiß:eigene Erfahrung

Was möchtest Du wissen?