Nitdrado frage(minecraft modpack geht nicht!)!?

... komplette Frage anzeigen

1 Antwort

Ist ja auch klar, Weil dann das Modpack drauf ist.

Du musst erst das zugehörige Modpack mit der Richtigen Version Runterladen z.b

Auf Nitrado gibt es im FTB Launcher Techworld 2 (1.1.6) Und du Selbst musst dann im FTB Launcher Techworld 2 (1.1.6) Runterladen und nicht (1.1.7)

Was möchtest Du wissen?