Neues Netzteil funktioniert nicht ganz?

...komplette Frage anzeigen

5 Antworten

hast du auch den 6 pin stecker an die grafikkarte angeschlossen?

und wo liegt denn das problem? wenn die hersteller angaben stimmen ( http://www.xilence.de/uploads/pics/specs_XP600_PerfC_03.png ) müsstest du 2 p4 anschlüsse haben. und das sind die die du brauchst. den 20+4 stecker an den 24 pin anschluss und einen der beiden 4 pin stecker an den 4 pin anschluss. sollte eigentlich gehen.

Antwort bewerten Vielen Dank für Deine Bewertung
btkiller7269 17.07.2016, 06:19

naja eigentlich müsste wenn ein fehler ist die grafikkarte auch laufen.das wundert mich denn ich als profi hab noch nie so was gesehen.sie kann natürlich kaputt sein aber das ist bei einem netzteilwechsel nicht zu vermuten

0
Wabed 17.07.2016, 06:35

Der 6 pin stecker ist an der graka, aber selbst wenn ich die neue Grafikkarte nicht drin habe und das über onboard graka laufen lasse bewegt sich ja trotzdem nichts am prozessorlüfter...

0

Alles richtig angeschlossen? Auch den 6pin an die Graka?

Antwort bewerten Vielen Dank für Deine Bewertung

Vielleicht ein Kondensator Problem im Netzteil?

Antwort bewerten Vielen Dank für Deine Bewertung

Ich glaube nicht,dass es an der Grafikkarte liegt.probier mal nur den 20 pin und nicht den 4 pin dazu.

Antwort bewerten Vielen Dank für Deine Bewertung
btkiller7269 17.07.2016, 06:06

die grafikkarte bekommt den strom für die lüfter von dem Mainboard anschluss und kann auf dem bildschirm einen fehler anzeigen.

0
Wabed 17.07.2016, 06:08
@btkiller7269

Mein Bildschirm zeigt leider garnichts an :/ ich werds mal mit dem nur 20er versuchen

0
btkiller7269 17.07.2016, 06:17
@Wabed

laufen gehäuselüfter oder der prozessorlüfter oder hörst du deine festplatte

0
Wabed 17.07.2016, 06:53
@btkiller7269

mit dem alten netzteil funktioniert ja alles aber ich kann mit dem alten netzteil halt nicht meine neue Grafikkarte benutzen weil das netzteil zu schwach ist.

0
btkiller7269 18.07.2016, 14:33

wenns nicht klappt einfach umtauschen oder zurückgeben

0

Ja es sind alle Stecker eingesteckt wo verfügbar sind

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?