Neues Motherboard, USB Ports gehen nach Bootvorgang aus?

... komplette Frage anzeigen

4 Antworten

Das Teil hat ja gefühlte 20.000 USB-Ports an mindestens 2 Controllern.

Und da geht wirklich kein einziger Port? Da muss aber zwangsweise ein Treiber- bzw. Systemproblem bestehen. Denn defekt sind die Ports ja nicht, wenn sie im BIOS funktionieren.

Ich würd jetzt alles unnötige ausbauen und mal von einem LiveLinux booten.

Wenn da die Ports auch nicht gehen, zurückschicken.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Shobu
03.11.2016, 11:43

Nein, es geht kein einziger Port. selbst die 2.0er nicht. Was mich halt wundert, ist, das es nach der Neuinstallation kurz wieder komplett funktioniert hat. Vllt sollte ich es nochmal mit der Neuinstallation versuchen, aber diesmal ohne den Key einzugeben. Ich hab das alles über die Einstellungen und dann PC zurücksetzten gemacht und dabei alle Daten löschen lassen.

Ist LiveLinux ne Art Betriebssystem was ich auch von nem Usb installieren/booten kann?

0

Hab jetzt nurnoch eine Festplatte angeschlossen und diese hab ich formatiert und auf den richtigen Standard gebracht um Windows darauf zu installieren.
Am Anfang lief wieder alles super. Bis dann die Windows-Updates gemacht wurden und auch Treiber für z.B. meine Grafikkarte runtergeladen wurden über die Windows-Updates. Die wurden dann installiert und dann musste der PC neugestartet werden. Nach dem Neustart geht jetzt wieder kein USB Gerät.

Antwort bewerten Vielen Dank für Deine Bewertung

auch wenn's das nicht bringt hast du den Asmedia USB 3.1 Controller [Enabled] im Bios gestellt?

Ansonsten probier mal ein BIOS Update über ASUS EZ Flash 3 Utility.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Shobu
03.11.2016, 11:36

Der 3.1 Controller ist aktiviert und das neue BIOS hatte ich auch schon installiert. Vorher war es die Version 0801 und jetzt 1201.

0

Was möchtest Du wissen?