Neue Grafikkarte wird nicht aktiviert?

...komplette Frage anzeigen

3 Antworten

Wegen der Sache mit dem Driver: Den habe ich mir auf der Nvidia Seite schon runtergeladen nur wenn ich es starte sagt es mir, dass es keine kompatible Grafikhardware gefunden hat.

Ich weiß nicht, ob die Grafikkarte richtig angeschlossen ist. Habe nen Bild angefügt. Ein rotes Lämpchen leuchtet und die Lüfter laufen auch.

 - (PC, Grafikkarte)
Antwort bewerten Vielen Dank für Deine Bewertung
Holzstapel43 14.04.2016, 21:11

Du hast kein 6-Pin Stromkabel an deine Grafikkarte angeschlossen.
Die MUSS dran sein, damit sie überhaupt funktioniert.

1
askMylo 14.04.2016, 21:17
@Holzstapel43

Ich muss mir so nen Kabel dann kaufen. Wo muss ich das denn dann anschließen?

0
Holzstapel43 14.04.2016, 21:20
@askMylo

Nein dieses Kabel sollte normalerweise bei deinem Netzteil im PC vorhanden sein. Du kannst nach 6-Pin Anschluss für Grafikkarten bei Google Bilder googlen und dann gucken wie es aussieht und dann kannst du versuchen es zu finden. Sollte es nicht am Netzteil sein musst du dann wohl oder übel einen neues Netzteil kaufen.

0

1. Stell sicher, dass dein Video-Kabel (ob HDMI/DVI/D-Port oder VGA) !direkt! an der Grafikkarte angeschlossen ist und !nicht! an deinem Mainboard (denn diese Anschlüsse sind nur für die Grafikeinheit in der CPU). Wenn dann ein Bild am Monitor ankommt kommt es zu 100% von der Grafikkarte und nicht über die Intel/AMD iGPU.

2. Wenn alles so ist wie in 1, dann kann es sein dass dein PC einfach deine Grafikkarte nicht erkennt (Bild kommt aber trotzdem). Das liegt dann wahrscheinlich dran, dass du nicht die Treiber installiert hast. Gehe dazu auf die jeweilige Webside von Nvidia und lade sie herunter. Es ist zu empfehlen, dass du immer die aktuellsten Treiber hast.

Hier der Link zu den Nvidia Treibern:
http://www.nvidia.de/Download/index.aspx?lang=de

Antwort bewerten Vielen Dank für Deine Bewertung
askMylo 14.04.2016, 21:12

Also wenn ich das Kabel auf die Grafikkarte umstecke kommt kein Bild mehr.

0
Holzstapel43 14.04.2016, 21:15
@askMylo

Das liegt dran, dass du kein 6-Pin Stromstecker an der Karte angeschlossen hast. Dies ist Pflicht, damit sie überhaupt läuft, geht ja auch schlecht ohne Strom.

Jedenfalls ist es auf dem Bild weiter unten nicht angeschlossen.

1

Du hast den Driver Installiert? und sie richtig angeschlossen? 

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?