Netzwerk wird angezeigt, aber keine Verbindung moeglich

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hast Du denn konkret eine Meldung mit Fehlersymbol gelbes Dreieck oder eingeschränkte Konnektivität?

Dann stimmt die Adresszuordnung nicht, damit hast Du keine Webseitenanzeige.

Ift hilft die Deaktivierung der betroffennen LAN-/WLAN-Verbibdung der Karte im Netzwerk/Freigabcenter oder die komplette Deinstallation im Gerätemanager unter Netzwerkadapter unter Beibehaltung des Treibers mit abschliessendem Neustart.

Danach findet er das Gerät wieder und dann das WLAN wieder einrichten auch due Trwiber aktualusieren im Gerätemanager,

Gruss

da kommt einfach kann nicht hergestellt werden, wie wenn das WLAN aus waere.... das gelbe dreick war der grund warum ich den wlan 10 secs ausgeschalten hatte und dann mein probelm seinen lauf nahm..... ich hab es entfernt... meinst du das? dann habe ich es wieder hinzu´gefuegt und ging aber nicht..... wo genau soll ich welchen treiber akutalisieren? danach wollt ich auch schon schauen

0
@KleineTatze

Frei nach Goethe: ... und bist du nicht willig so brauch ich den Holzhammer..

Prüfe doch vorbereitend am PC so, da der nächste Punkt Aufschluss gibt.

Mache einfach die Abfrage im Störfall zu den IP-Adressen die am PC verteilt werden so.

Wechsle in das Windows-Stammverzeichnis des PC über den Explorer C:\WINDOWS\system32(oder ähnlich).

Drücke Windowsfenstertaste und R-Taste gleichzeitig. Gib ein: cmd ->ok

Im schwarzen DOS-Fenster -> ipconfig/all Entertaste.

Das Ergebnis kopierst Du und stellst stellst es hier ein.

Du erhältst Aufschluss zu

  • MAC-Adresse (physikalische Adresse genannt)

Die beteiligte Netzwerkkarte ("Beschreibung"),

IP-Adresse oft 192.168.178.xxx, xxx = 2 bis 254 möglich)

Subnetzmaske(meistens 255.255.255.0).

Standardgateway = Routeradresse (Fritzbox 182.167.178.1),

DHCP-Server aktiviert ja (so soll es sein!!),

DNS-Server meist Routeradresse...

Kopiere das erhaltene Ergebnis so:

Klick oben links auf das Symbol -> bearbeiten -> Bereich mit Maus auswählen -> oben links klicken -> bearbeiten -> kopieren.

Treiber im Geraetemanager aktualisieren siehe ANLAGE 1

Deaktiviere zuerst die betroffene Netzwerkverbindung.

Rechtsklick auf das Symbol mit dem gelben Dreieck und Netzwerkverbindungen(XP), Netzwerk-und Freigabecenter(Vista, Win7) öffnen.

Rechtsklick auf die betroffene Verbindung deaktivieren/ anschliessend Rechtsklick und aktivieren.

Hilf es nicht kommt die sanfte Holzhammermethode

  1. Anlage:

WLAN -Netzwerkadapter deinstallieren

Deinstalliere den WLAN-Adapter über den Aufruf Arbeitsplatz -> Systeminfo -> Hardware -> Gerätenanager -> Netzwerkadapter Rechtsklick -> Deinstallieren. Dann PC neustarten lassen. Gerät wird erkannt.

Treiber dort später nach PC-Start aktualisieren.

Anschliessend PC und Router ausschalten und wieder hochfahren.

Dann meldet das System, dass neue Hardware erkannt wird.

Die Treiber werden dann meist erkannt und das verflixte Teil arbeitet wieder.

Anschliessend Netzwerksuche durchführen und evtl. das alte Netz auch gleich entfernen und neu hinzufügen lassen.

Lasse automatische Erkennung zu, gib den WPA/WPA2-Sicherheitsschlüssel wieder ein und verbinde.

GEHT es immer noch nicht -Himmel - Sakrament!!...

  1. . Anlage:

** feste IP-Einstellung**

rechts auf die Verbindung und im kleinen Klappmenü -> Eigenschaften wählen.

Im neuen Menü doppelt auf den Text klicken" Internetprotokoll TCP/IP"(XP), "TCP/IP Version 4"(Vista, Win7).

Dann wähle "folgende IP-Adressen verwenden" aus. Jetzt musst Du eingeben(nur die Zahlen) als Beispiel Fritzbox:

IP-Addresse: 192.168.178.20

Subnetzmaske: 255.255.255.0

Standardgateway: 192.168.178.1

bevorzugter DNS-Server: 208.067.222.222

alternativer DNS-Server: 208.067.220.220.

Mit ok, ok bestätigen und PC, Router einmal neustarten.

Das ist zur Anpassung der Änderungen erforderlich.

Dann testen, ob es dauerhaft behoben ist.

Eleganter ist natürlich die automatische Einstellung.

" IP-Adressen automatisch beziehen", und alles ist im Zustand vor der Änderung, allerdings auf den Versuch mit fester IP kommt es an.

viel Erfolg

0
@Waldschratt

Danke =)))) ich darf dir mit freuden mitteilen, dass ich deine als hilfreichste antwort auszeichnen durfte..... und zwar von meinem eigenen Lap aus ^dh^ =)

0
@KleineTatze

Hallo,

Kleine Tatze, das freut mich sehr.

Manchmal helfen auch die deutschen Dichter bei der Technik.

Willkommen zurück und weiter auch von Dir viele gute Fragen und Antworten.

Gruss

0

versuch mal router für 10 sekunden vom strom zu trennen und dann wieder anzuschließen

genau daher kam ja mein problem xD es hat mal wieder einen ,,aussetzer,, gehabt (da ging garnichts mehr) und dann hab ich ihn 10 secs vom strom getrennt und dann erst kam mein problem, das jeder inet verbindung hat außer ich =(

0

Was möchtest Du wissen?