Netzteil oder Gehäuse?

... komplette Frage anzeigen

3 Antworten

Ich würde als erstes mal schauen, ob im eingebauten Zustand vielleicht irgendwo ein Kurzschluss vorliegt. Sei es eine Schraube, die zu nah an einer Verbindung auf dem Mainboard anliegt, ein offenes Kabel das irgendwo am Gehäuse anliegt oder ähnliches.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von derpedonassetyp
12.09.2016, 20:50

Warum kann ich mein Pc dann aber nicht benutzen wenn ich es ausgebaut habe. Ein Freund meinte das es Restspannung wäre die mit der Zeit weg geht. Er meinte nach einer Zeit kann ich die Teile zusammen bauen und es sollte funktionieren.

0
Kommentar von derpedonassetyp
12.09.2016, 21:23

Also das alte funktioniert ausgebaut einwandfrei soweit ichs testen konnte (eingebaut weiss ich es nicht weil nicht getestet) das aktuelle was ich bisher benutzt habe funktioniert vom aussehen her sprich lüfter dreht sich mainboard geht an grafikkarte dreht sich und so weiter auch. jedoch gibt das netzteil oder so zu viel saft und overvoltaged das mainboard oder halt die konponenten sodass ich kein bild bekomme und schon 2 mal etwa eine nacht warten musste bis es wieder funktioniert aber irgendwie funktionierte alles auch mit dem aktuellem netzteil als ich es aus dem gehäuse hatte. danach habe ich es ja wieder eingebaut und nichts funktionierte mehr.

0
Kommentar von derpedonassetyp
12.09.2016, 21:25

und zur überwachungsfunktion nein leider hat es sowas nicht bzw nicht das ich es weis. meine specs helfen vielleicht weiter: pentium g3258 16 gb crucial 1600mhz gigabyte b85-hd3 rev2.0

0

Zieh einfach mal den Anschluss für den Power Button ab und schließ die Pins mit einem Schraubenzieher kurz. Damit kannst du das Gehäuse auch ausschließen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von derpedonassetyp
12.09.2016, 20:13

Also die Anschlüsse vom Gehäuse funktionieren aber kann es nicht sein das das Gehäuse das Mainboard irgendwie kurz schliest bzw unter strom setzt

0
Kommentar von flowerwithloser
12.09.2016, 20:20

Nein, das Gehäuse schließt nur 2 Pins auf den Mainboard kurz, wodurch der PC angeht

0
Kommentar von derpedonassetyp
12.09.2016, 20:28

Ja das weiss ich aber da mein Gehäuse die Schrauben und die Abstandhalter aus Metall sind kann es doch sein das es mein Mainboard kurz schliest oder so oder nicht?

0
Kommentar von flowerwithloser
12.09.2016, 20:39

Wenn du die Abstandshalter falsch gesetzt hast dann kann das durchaus sein. Nur an den Stellen Abstandshalter setzen, an denen auch auf dem Mainboard Bohrungen vorhanden sind.

0
Kommentar von derpedonassetyp
12.09.2016, 21:30

Das habe ich auch nur da jedoch kann ich es mir nicht anders erklären weshalb mein pc kein bild wieder gibt nachdem es im gehäuse war.

0

warscheinlich hat dein anschluss am gehäuse ein wackelkontakt oder ähnliches das gibt es öfters mal das sowas vorkommt

bei unsicherheit kannst du ja auch dein gerät zur Diagnose einsenden das kostet bei fast alles Firmen aber was

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von derpedonassetyp
12.09.2016, 19:38

was meinst du mit anschluss am gehäuse

0

Was möchtest Du wissen?