Netzteil funktioniert nicht bei Dell Computer

...komplette Frage anzeigen

2 Antworten

Hallo,

Vom Grundprinzip her wird Dell sich bei seinen Computersystemen an allgemeine Standards halten, die für das jeweilige System nun mal gefordert sind. Die Netzteile sind daher weniger Speziell, sonder allenfalls günstiger und weniger aufwendig verarbeitet, als Qualitätsnetzteile.

ATX und BTX unterscheiden sich am ehesten in Hinsicht auf die Boardmaße und die Positionierung diverser Komponenten auf dem jeweiligen Formfaktor.

Bei den Netzteilen gibt es sogenannte ATX-Standards für die Kontaktanzahl des Hauptsteckers und die Anzahl möglicher zusätzlicher Zusatzversorgungen des Mainboards. ( ATX 1.0 als Anfang bis ATX 2.3 als aktueller Standard )

Neuere Mainboards werden einen 24-Poligen Hauptstecker benötigen, bzw. zusätzlich noch eine 4 oder 8 polige Zusatzversorgung ATX +12 V. Einige Mainboards oder CPUs arbeiten erst dann korrekt, wenn auch das Netzteil den entsprechenden ATX-Standard erfüllt, bzw. sämtliche Zusatzversorgungen angeschlossen sind.

Vergleiche mal die Angaben auf den Typenschildern beider Netzteile miteinander.

Da muss jeweils auch eine Angabe wie ATX 1.0, ATX 2.0 oder ähnlich zu finden sein. Die Angabe auf dem neuen Netzteil sollte natürlich mindestens gleich oder höher sein.

Alle Versorgungsstecker sollten ordnungsgemäß angeschlossen sein.

mfg

Parhalia

Parhalia 26.11.2011, 16:54

Die Sache mit dem ATX- Standard des Netzteils hat natürlich einen kleinen Haken:

Ältere Boards solltest Du max. mit einem Netzteil bis ATX 2.0 oder 2.1 betreiben, da ab ATX 2.2 die Pinbelegung des Hauptsteckers teilweise von den älteren Standards abweichen kann.

0
Fiddlesticks 27.11.2011, 20:06
@Parhalia

Nun gut danke schonmal für diese Antwort. kannst du mir vllt sagen was der UNterschied zwischen 2.0 , 2.1... (kann die Angaben nirgends finden) Woran kann ich sie unterscheiden? Denkst du bei meinem Dell passt ein neues Netzteil nicht mehr? Deinen Stern bekommst du schonmal. Danke

0
Parhalia 27.11.2011, 22:07
@Fiddlesticks

Ich müßte dazu schon einmal wissen, welches Modell von Dell Du da konkret ansprichst.

Bei einem Netzteil ab ATX 2.03 würde ich mal stark einen Pentium IV vermuten, der neben dem 20-Poligen Hauptstecker auch noch eine spezielle 4 Pin- Zusatzversorgung für 12 V hat. Diese dient dann lediglich dazu, dem Prozessor über zusätzliche Phasen Versorgungsspannung zuführen zu können.

Das müßte auf dem Board dann als PFC oder ähnlich gekennzeichnet sein. Das ist ein quadratischer Stecker mit 2x2 Pins. 2 X +12 V ( gelbe Kabel ) und 2 X Masse ( Schwarze Kabel )

Allerdings ist eine Aussage erst möglich, wenn ich Daten zu Deinem Dell-System habe.

Es hilft mir sehr, wenn ich irgendwie die Hardwarebestückung des Systems einsehen kann.

Ansonsten noch allgemein gefragt:

Liege ich richtig, dass Du nur das Netzteil tauschen willst ?

Normalerweise sind die Stecker laut ATX-Standard mechanisch formschlüssig codiert, sodass eine Verwechslung ausgeschlossen sein sollte.

Passen da einige Stecker von Deinem neuen Netzteil nicht, oder hat es sie mitunter gar nicht ? ( Zum Bleistift oben erwähnten PFC-Stecker ? )

0
Fiddlesticks 01.12.2011, 16:48
@Parhalia

Ja da liegst du richtig ich will nur das Netzteil wechseln. Es passen alle Stecker und sie sind formschlüssig codiert. Mein Mainboard braucht einen 12 Pin Stecker + Zusatz 4 Pin die beide beim neuen Netzteil vorhanden waren. Sata und so weiter passen alle bla bla bla...


Das einzige was möglich wäre ist da beim neuen Netzteil ein 10Pin+4pin vorhanden war das diese nicht zusammen passen. Sie haben beide ins Netzteil gepasst. Bei beiden war ein Pfeil der vermutlich anzeigt das sie zusammengehören. Zusätzlich dazu war dan noch ein 4 Pin Stecker der in mein Mainboard gepasst hat(2gelb, 2schwarz)


Hab nen dell 780 Optiplex und ne gt9600 Grafikkarte.

0

Wahrscheinlich hast du was Falsch angeschlossen oder vergessen.

ATX, oder mATX sind nur Größen. Das sagt erstmal nichts darüber aus ob das Netzteil mit der anderen Hardware passt. Es sagt nur aus, ob es ins Gehäuse passt oder nicht. In deinem Fall hat es gepasst ???

Umd was für ein genaues System handelt es sich denn und welches Netzteil hast du gekauft?

Fiddlesticks 26.11.2011, 16:28

Angeschlossen hab ich nichts falsches. Hab es extra überprüft. Das Netzeil hat gepasst war von der Höhe ein bischen zu klein aber das macht nichts aus. Es handelt sich hierbei um ein "Xilence" Netzteil der "Eco Serie" mit 450W. Mein vorheriges war ein Standardmäßiges von einem Dell Optiplex 780 mit 255W (konnte auf dem Netzteil den Namen leider nicht finden). Sonst ist alles andere auch Standardgemäß vom Dell 780. Nur die Grafikkarte ist eine ausgetauschte "Nvidia GeForce GT9600"

0
stitsch 26.11.2011, 19:15
@Fiddlesticks

6 Pin Stromstecker an der 9600 GT dran ? 4Pin Stecker am Mainboard dran ?

0
Fiddlesticks 27.11.2011, 19:13
@stitsch

kann man ja kaum falsch anstecken also ein ja alles ordnungsgemäß angeschlossen

0
Parhalia 29.11.2011, 16:45
@Fiddlesticks

Was für Stecker sind denn an dem originalen Netzteil angebracht ? Kannst Du ggf. mal ein Bild hochladen, auf dem sämtliche Stecker des 255W- NT deutlich mit Kabelfarben und Kontaktanzahl erkennbar sind ?

0
Fiddlesticks 01.12.2011, 16:53
@Parhalia

Ein 10x2Pol fürs Mainboard + 2x2Pol um für 12x2 Poler gerüstet zu sein

2 2x2 Zusatzversorgung für das Mainboard

4 Sata in einer Kette

4 -Pol Stecker in einer Kette

6 Pol für Grafikkarte Zusatzversorgung

0

Was möchtest Du wissen?