.NET Framework 3.5 Fehler wie reparien?

1 Antwort

Gib im Suchfeld von Windows 10 "Windows-Features" ein. Dann erscheint nur ein Ergebnis. Anschließend machst du den Punkt bei Framework 3.5 rein.

Habs gerade versucht...aber es ist wieder das gleiche wie vorher...:(

0

Wie kann ich den Fehler, dass .NETFramework fehlt, beheben?

Seit gestern habe ich folgendes Problem: Sobald mein Laptop hochefahren ist, erscheint folgende Fehlermeldung: "Von einer App auf dem PC wird das folgende Windows-Feature benötigt: .NET Framework 3.5" Diese öffnet sich nun die ganze Zeit neu und herunterladen und installieren Funktioniert auch nicht. Ich komme auch nicht ins Internet, da mir gesagt wird: "Mit dem Proxyserver ist ein Problem aufgetreten"

Was kann ich tun?

...zur Frage

Brauche ich alle Microsoft .NET Framework Versionen?

Benötige ich wirklich alle Versionen von Microsoft .NET Framework?

Gut ich kann mir Vorstellen, das einige Programme die Version 1 + 2 benötigen, und vielleicht von der 3ér Version nicht Abwärtskompatibel sind?

Meine Microsoft .NET Framework istallierten Versionen zurzeit sind:

  • Microsoft .NET Framework 1.1

  • Microsoft .NET Framework 1.1 German Language Pack

  • Microsoft .NET Framework 2.0 Language Pack - Deu

  • Microsoft .NET Framework 2.0 Service Pack 2

  • Microsoft .NET Framework 2.0 Service Pack 2 Language Pack Deu

  • Microsoft .NET Framework 3.0 Service Pack 2

  • Microsoft .NET Framework 3.0 Service Pack 2 Language Pack Deu

  • Microsoft .NET Framework 3.5 Language Pack SP1 Deu

  • Microsoft .NET Framework 3.5 SP1

Sollte ich das so belassen? oder doch löschen und nur die 3,5 Version installieren? -TT-

...zur Frage

Net Framework - Welche Versionen kann ich entfernen?

Net Framework - Welche Versionen kann ich entfernen?

  • Microsoft .NET Framework 1.1
  • Microsoft .NET Framework 2.0 Service Pack 2
  • Microsoft .NET Framework 3.0 Service Pack 2
  • Microsoft .NET Framework 3.5 SP1
  • Microsoft .NET Framework 4 Client Profile
  • Microsoft .NET Framework 4 Client Profile DEU Language Pack
  • Microsoft .NET Framework 4 Extended
  • Microsoft .NET Framework 4 Extended DEU Language Pack
  • Microsoft .NET Framework 4 Multi-Targeting Pack
...zur Frage

.Net Framework 3.5 kann nicht Installiert werden 0x80071A90?

Hallo ich wollte .Net Framework 3.5 installieren und dann bekam ich einen Fehler: Die Funktion versucht, einen Namen zu verwenden, der für die Verwendung durch eine andere Transaktion reserviert ist.

Fehlercode: 0x80071A90 Wisst ihr wie man das behebt? LG LOLjens

...zur Frage

Linux oder Windows - Welches ist besser und Wieso?

Ich habe Windows 7. Doch ich frage mich schon die ganze Zeit.. Wieso Leute meinen, dass Linux viel schneller als Windows ist. Was ist an Linux so toll? Wird Linux überall unterstützt? Was ist mit der Hardware?

...zur Frage

Was möchtest Du wissen?