Namen in Excel automatisch anderen Tabellen zuordnen?

...komplette Frage anzeigen

1 Antwort

Angenommen Deine Quelldaten stehen in Tabelle1 in A1:A1000.
Dann in TabelleA (z.B.) diese Formel in A1 und runterkopieren soweit wie nötig:

{=WENNFEHLER(INDEX(Tabelle1!$A$1:$A$1000;KKLEINSTE(WENN(Tabelle1!$B$1:$B$1000="A";ZEILE($B$1:$B$1000));ZEILE(A1)));"")}

**ACHTUNG!**
Das ist eine Matrixformel.
Das bedeutet: Die geschweiften Klammern {} NICHT mit eingeben, sondern die Eingabe der Formel NICHT mit ENTER abschließen, sondern mit:
STRG & SHIFT & ENTER (alle drei gleichzeitig).
DAS erzeugt die { } und macht die Formel zu einer Matrixformel.

Für die anderen beiden Tabellenblätter entsprechend (nur das "A" ändern auf "B" und "C").

Klappt es?


Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?