Warum funktioniert nach der Windows 7 Installation kein Internet (LAN) mehr?

... komplette Frage anzeigen

4 Antworten

Router mal neustarten. Wenns nix hilft dann die Treiber deinstallieren und dann neuinstallieren. Wenn das nichts hilft Router neuaufsetzten.
Wenn nichts geht dann hat evtl. das Kaben einen kabelbruch, was ich allerdings für sehr unwarscheinlich halte. Wenn du ein anderes Gerät hast, kannste ja mal das LAN Kabel testen ob es da geht

Antwort bewerten Vielen Dank für Deine Bewertung

... habe ich noch ein anderes Kabel quer durch die Wohnung gelegt und eingesteckt und da hat es geklappt

Na, dann ist ja klar, woran es lag - an einem defekten Kabel. Lösung: Neues Kabel kaufen. Oder per WLAN ins Netz. Fix nen WLAN-Adapter kaufen und gut ist.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von OrangenNektar7
08.03.2016, 14:34

Wenn nix hilft hol ich mir nen W-Lan Stick. Nen Repeater hab ich ja in der Nähe...

Aber kann mir trotzdem nich vorstellen dasses am Kabel liegen soll. Lief doch vorher wie geschmiert..

0

Geh mal in den Netzwerkeinstellungen auf Netzwerkadapter und da auf dei LAN-karte. Eventuell hat sich die einfach nur deaktiviert, das kommt zuweilen vor. Ansonsten bekommst du da auch Statusmeldung was nicht stimmt.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von OrangenNektar7
08.03.2016, 14:17

Ist aktiviert :/ wie gesagt mit anderem Kabel gings..

0

Hallo,

eigentlich hast Du Deine Frage schon selbst beantwortet. Das "lange Kabel quer durch die Wohnung" funktioniert, das andere nicht. Also ist das andere Kabel kaputt. ;-) Hat also nichts mit Win7 zu tun, gerade das installiert zu 95% immer den richtigen Treiber.



Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von OrangenNektar7
08.03.2016, 14:20

Naja, wieso hats dann vorher immer funktioniert? Kann doch net von jetzt auf nachher nen Kabelbruch sein... deshalb ist es ja so komisch..

0

Was möchtest Du wissen?