Nach Drehzahlbegrenzer Einbau kein Zündfunke mehr?

...komplette Frage anzeigen

5 Antworten

DZB heisst ja wohl Drehzahlbegrenzer... Die CDI ist auch ein Drehzahlbegrenzer - doppelt gemoppelt hebt wohl die komplette Funktion auf. Vielleicht schaust du dir den Schaltplan nochmal genau an und verkabelt alles neu...

adremay 26.08.2015, 17:26

sieh dir man den schaltplan an, bei Kabel 8 kommt einfach kein Signal, obwohl es bei Kabel 2 reingeht

0
deruser1973 27.08.2015, 06:26

Cool, endlich mal ein Link zu den großen Unbekannten, die wir uns immer aus den Finger sagen müssen... ich würde mal sagen, wenn Dein Roller komplett zerlegt ist, Schraube ich ihn wieder zusammen und er funktioniert besser als vorher, aber ohne zu wissen, was du da einbaust, ist alles rein gemutmaßt...

0
deruser1973 27.08.2015, 06:28

cool auch, dass der Link so super funktioniert. Ich sehe nur ne 404 Seite, mit dem Hinweis, das das Dokument nicht mehr vorhanden ist... Vielleicht solltest du doch nen Dropbox Link kreieren...

0

Also, nachdem ich mir das PDF endlich ansehen durfte , ist die Frage, ob dein Roller überhaupt kompatibel ist ? Schliesse doch mal das Pickup wieder Standardmäßig an und schau, ob deine CDI noch funktioniert... dann wäre ein Oszilloskop von Vorteil, mitder man den Impuls vom Pickup nachverfolgt... wenn dieser Puls nicht bis zur CDI gelangt, dann wird das NIE funktionieren... Jetzt bist du dran, antworte mir wieder so schlau ;-)

adremay 27.08.2015, 22:39

jo, der implus kommt nicht an. Dass ist auch ohne Oszilloskop klar.. das ding scheint kaputt zu sein, das sagt auch der Support. Oder halt nicht kompatibel, aber mein Moped ist in der kompatibilitätsliste...

0

du musst den DZB richtig  mit der CDI verbinden,  denn die CDI is für einen korrekten Zündfunken verantwortlich... 

Wirst wohl die CDI geschrottet haben..Ich weiß eh nicht wieso man euch die Dinger noch verkauft. Jede Rennleitung kennt die Dinger in und auswendig..Niemand fällt drauf rein..

adremay 26.08.2015, 16:29

nene, das Signal ist AB dem DZB nicht mehr da, die CDI kommt erst danach, dahin SOLLTE das Signal, welches der DZB aus irgendeinem Grund nicht weitergibt^^

0

Die Hochspannungskondensatorzündung (HKZ), auch als Thyristorzündung oder englisch Capacitor Discharging Ignition (CDI)bezeichnet, ist bei Verbrennungsmotoren eine Methode der Zündung bei dem ein Kondensator auf eine Gleichspannungsanteil aufgeladen und bei Zündung schlagartig über den Zündtransformator zu den Zündkerzen entladen wird. . 

Da wird wohl die CDI  etwas abbekommen haben und durch sein  also Schrott  man spielt damit nicht so rum und testet herum ,und das auch noch mir angeschlossener Batterie  .

adremay 27.08.2015, 22:41

lol, die CDI bekommt kein Sigal vom DZB, d.h. der DZB ist kaputt nict die CDI. es fließt schilchtweg kein strom vom DZB zur CDI mehr. scheint wohl kaputt zu sein das teil

0

Was möchtest Du wissen?