Nach dem ich 1 Tb festplatte eingebaut habe ich mein Pc sehr langsam geworden ....?

...komplette Frage anzeigen

2 Antworten

Hallo muhammed60,

als erstes solltest Du ins BIOS Deines Rechners gehen ( Tastenkombination wird beim Start des Rechners angezeigt ) um dort festzustellen, ob diese neue Platte richtig erkannt wird und auch die richtige Größe angezeigt wird. Gleichzeitig solltest Du dort nachschauen, ob das Booten von CD als erlaubt eingestellt ist.

Danach die Windows 7 CD/DVD einlegen und den Rechner neu starten. Dann solltest Du die Installationroutine von Windows 7, nach kurzer Wartezeit, auf den Bildschirm bekommen. Hier sind drei punkte wichtig. Erstens die Partitionierung, d.h. die Aufteilung der TB-Platte auf kleinere Teilstücke. Ich empfehle bei TB-Platten immer die Aufteilung in 5 Teilstücke a 200 GB. Zweitens ist die Formatierung der einzelnen Teilstücke durchzuführen. Drittens ist für die Installation eine Neuinstallation zu wählen, denn das alte System ist ja auf der alten Festplatte und nicht auf der neuen TB-Platte.

Auf diese Weise solltest Du ein neues und sauberes System bekommen, das auch schnell ist. Einziges Problem, das ich sehe ist Dein Arbeitsspeicher. Deine Angabe sagt mir, dass hier offensichtlich zwei unterschiedliche Speicherriegel verwendet wurden, die nicht kompatibel zueinander sind. Einen davon solltest Du austauschen, damit Du wenigstens auf 2048 MB kommst. Unter Windows 7 ist sogar ein Arbeitsspeicher von 4096 MB wirklich empfehlenswert.

Viele Grüße aus Erding

Ralph

Antwort bewerten Vielen Dank für Deine Bewertung

Ich komme mit deinen technischen Daten nicht ganz klar. Was ich verstehe: es muss eine ziemlich alte Hardware sein, die Grafikkarte ist ein (schwacher) onboard-Chip, mind. 5 Jahre alt und kann nur mit DirectX 9 umgehen, der Arbeitsspeicher sieht mit 1792 MB recht "zusammengewürfelt" aus und ist für Windows 7 sowieso etwas seeehr schwachbrüstig... Das was mich aber am meisten stutzig macht sind deine Angaben zum Controller -> hast du tatsächlich einen SCSI-Controller? Hast du in dem Fall auch einen guten Treiber dazu für Win7...? Oder hast du bloss das CD-ROM Laufwerk als SCSI und die Festplatte als SATA angeschlossen? Hast du die Hardware JETZT umgebaut, oder war sie schon vorher identisch (bis auf die Platte selber)? Wie hast du dein Win7 installiert (du schreibst "installiert und dann eingebaut")?

.... usw. usw. Du siehst, da stehen eine Menge Fragen im Raum, ohne die wir kaum eine seriöse Antwort geben können - die Gründe sind zu vielfältig möglich, also hilf uns bitte beim Einschränken der Möglichkeiten :-)

Ach ja noch was: Der Tipp von RalphPankow von wegen Platte in 5 Stücke aufzuteilen ist der ultimative Blödsinn! Mach eine kleine Partition fürs System (z.B. 100 GB) und den Rest für deine Daten :-))

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?