Nach ca. 20 Minuten zocken plötzlich kein Videosignal- Ist die Grafikkarte kaputt?

...komplette Frage anzeigen

7 Antworten

schonmal jemand ans netzteil gedacht?
was hast du da verbaut?

Aiyuuya 24.03.2016, 00:00

Das ist auch ganz neu, und zwar ein Netzteil der Marke Be Quiet, Straight Power 10 700 Watt

0
ListigerIvan 24.03.2016, 00:07

dann sollte es zumindest aus der sicht keine einschränkung geben.
lass die kiste mal die nacht über stehn und installier morgen erstmal gpu-z und msi afterburner.
so hast du schonmal die gpu-temperatur jederzeit im blick.
zum afterburner gibts nen passenden kombustor, eine art gpu-bench.
lass den mal laufen und beobachte die temperaturen der karte. mal sehen, obs dann auch nen blackscreen gibt.
sind die temps ok kannst du mal ältere gakatreiber verwenden. gibt ja die ein oder andere meldung der aktuelle sei nicht optimal.
teste erstmal, dann sehen wir weiter.

0
Aiyuuya 24.03.2016, 00:32
@ListigerIvan

Vielen Dank für die ausführliche Antwort.
Die Grafikkarte erreicht beim Stresstest eine Temperatur von 82 Grad und ungefähr 2700 RPM... Die Temperatur ist zu hoch, oder? Den Stresstest habe ich mit einer Auflösung von 1280x720 und ohne AA durchgeführt. Das bedeutet wohl, dass die Karte bei The Witcher 3 noch viel mehr gefordert wird, oder? Einen Blackscreen gab es diesmal nicht.

0
ListigerIvan 24.03.2016, 09:46
@Aiyuuya

moin,

sagen wir mal so: beide temperaturen sind gerade noch so ok, sollten allerdings nicht weiter steigen. heisst: für den sommer solltest du dir jetzt bereits etwas einfallen lassen, denn viel luft nach oben ist da nicht mehr und ich gehe nicht davon aus dass das zimmer in dem der rechner steht auf über 25grad geheizt ist.

der arctic accelero xtreme iv sollte zu deiner karte passen und die etwas besser kühlen können als der verbaute kühler. leider ist das ding recht groß, somit überleg und messe erstmal ob das ding überhaupt ins gehäuse passt. ich kühle damit meine betagte (palit) 570@580 und habe unter last gute 20grad temperaturrückgang. allerdings nur ingame getestet, benchen ist zur zeit nicht - die usv ist zu klein ;-) allerdings habe ich tatsächlich ein kleines platzproblem. die backplate stößt leicht an den cpu-kühler, einen noctua d14.

an deiner stelle würde ich ebenfalls an einen dickeren cpu-kühler denken. mir persönlich sind 65grad definitiv zuviel. erstrecht unübertaktet. eine alternative wäre es die lüfter schneller laufen zu lassen - dann wär die kiste wieder lauter. nicht mein fall. aber dies bleibt dir überlassen. die 65grad sind nicht schlimm, jedoch halt auch nicht wirklich gut.

aber das nur nebenbei.

du nutzt eine starke graka, ein entsprechendes netzteil und eine dicke cpu. ich gehe davon aus board und ram bewegen sich auf dem gleichen level. nachdem die spannungsversorgung und die temperaturen geklärt sind habe ich nur noch software im verdacht.

aktualisier erneut alle (!) treiber, besonders für die graka und deren schnittstellen und teste erneut. tritt das problem erneut auf verwende eine ältere generation der forceware (und teste erneut ;-) ).

besorge dir von freunden/bekannten irgendwoher einen weiteren monitor und teste mit dem. und natürlich deinen eigenen monitor an einem anderen rechner. teste verschiedene anschlussmöglichkeiten.

da du angibst du hättest die kiste erst eine gute woche stellt sich die frage ob das ne fertigkiste war oder ob du die selbst zusammengebaut hast. bei letzterem: kommst du mit den oben genannten ideen nicht weiter wende dich an den support des verkäufers.

good luck

0

Aktualisier mal die Nvidia Treiber bzw installier sie neu.

.. Der Bildschirm wird einfach schwarz, da kein Signal kommt. Anschließend drehen die Lüfter extrem auf?

schon mal andere spiele ausprobiert? lad dir msi afterburner runter und lass dir per osd temperatur auslastung und lüftergeschwindigkeit von GPU UND CPU anzeigen. Hast du irgendwas übertaktet?

googleFTW 24.03.2016, 01:00

und was sind die restlichen specs von deinem pc? mainboard?cpu?

0
Aiyuuya 24.03.2016, 01:09
@googleFTW

Übertaktet ist nichts. Mein PC ist ein vorgefertigtes Modell, ein Acer Predator G6320, somit ist einfach ein Mainboard von Acer verbaut, auch die Lüfter wurden nicht ausgetauscht. Der Prozessor ist ein Intel Core i7-3770 (kein k) Das Netzteil ist ziemlich neu, ein Be Quiet Straight Power 10 700 Watt.
Die Grafikkarte wird schon beim einfachen Stresstest bei einer Auflösung von 1280x720 ohne AA über 82 Grad heiss, und die Lüfter drehen sich in einer Geschwindigkeit von ca. 2700 RPM.
Der Prozessor wird ungefähr 65 Grad heiss.
Die Temperaturen im Idle-Zustand betragen für die CPU zwischen 30 und 35, für die GPU 33 Grad.

0

Nur weil kühle Luft aus dem Gehäuse kommt heißt das nicht, dass die GraKa nicht überhitzt. Pauschal kann ich dir jetzt nicht sagen was los ist. Würde die Karte mal entfernen, evtl. Kontakte und Slots entstauben, wieder ordentlich alles einbauen, Monitorkabel fest anschließen und noch mal testen.

Schließt du den Monitor selbst als Fehlerquelle aus? Teste doch mal einen anderen Monitor, wenn du die Möglichkeit hast.

Da die GraKa noch nicht alt ist würde ich auch versuchen die einfach umzutauschen.

Passiert das nur beim spielen? Wenn der Fehler bei höherer Beanspruchung reproduzierbar auftritt, ist ein Defekt auf jeden Fall nicht auszuschließen. 

Aiyuuya 23.03.2016, 23:21

Ja, das passiert wirklich nur ausschliesslich beim Spielen, sonst habe ich keine Probleme...

0

der aktuelle nVidia Treiber ist Müll, gibt einige die damit Probleme haben mich eingeschlossen.

Hab die GTX 970 G1

Was möchtest Du wissen?