Musikbot [Sinusbot] funktioniert nicht aufm V-Server!?

... komplette Frage anzeigen

4 Antworten

Bestelle dir doch bei mir zwei Musik-Bots http://www.gsh24.net

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SuperCrazyTeddy
30.01.2017, 09:22

Die Musikbots haben ja wucher Preise

0
Kommentar von PlayGamer2311
30.01.2017, 13:41

2.50 für 2. Bots - Zweiiiii Stück

0

Hab es rausgefunden!

Zitat:

Kai3078,

12.08.2016

314

Hallo gammer15,

ich hatte das Problem noch wo ich deine Frage gelesen habe und zwar
mit genau den gleichen Fehlermeldungen. Habe mir auch das Video vorher
angeguckt gehabt. Nach Drei mal versuchen habe ich herausgefunden woran
es liegt. Ich vermute es sollte bei dir auch klappen. Die aktuelle
Teamspeak3 Version für Linux verträgt sich nicht mit Sinusbot, also habe
ich mal genau die Version eingegeben, die er im Video hatte und es ging
:) Hier ist die Version:

Das ist halt eine alte Version von Teamspeak, aber es funktioniert.
Außerdem solltest du den aktuellen Teamspeak-Ortner
in /opt/ts3soundboard löschen und das Tutorial weiter ab 9:80
weiterschauen.

Ich hoffe ich konnte dir weiterhelfen :) Schreib, ob es geklappt

Antwort bewerten Vielen Dank für Deine Bewertung

Sinusbot läuft NUR auf Debian 8

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DghGaming
07.04.2017, 17:02

nein -.-

0
Kommentar von PlayGamer2311
15.04.2017, 10:42

Bei Debian schon. Es geht kein Sinusbot auf Debian 7 oder darunter

0

Hey lad dir die neue Version von Sinusbot und TS3 Client runter ;)

1) wget https://www.sinusbot.com/pre/sinusbot-0.9.15-b20cc30.tar.bz2

2) tar -xjf sinusbot-0.9.15-b20cc30.tar.bz2

3) wget http://dl.4players.de/ts/releases/3.0.19.4/TeamSpeak3-Client-linux_amd64-3.0.19.4.run

4) chmod 0755 TeamSpeak3-Client-linux_amd64-3.0.19.4.run && ./TeamSpeak3-Client-linux_amd64-3.0.19.4.run

5) cp plugin/libsoundbot_plugin.so TeamSpeak3-Client-linux_amd64/plugins

LG

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?